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I. Installing EASYquote 
EASYquote is accessible directly from the EASYwriterPro application, or may be installed in a distributed fashion 
for users that need to take advantage of quoting without direct access to EASYwriterPro or a high-speed internet 
connection. 

A. Minimum System Requirements 

1. Hardware Minimum Requirements 
 x86 CPU or compatible 

2. Software Minimum Requirements 
 Microsoft Windows 7 or greater 

 User must have Administrator account to install EASYquote 

If the user is not an administrator of their system, an administrative user must perform the 

installation (see also: Installation Folder Paths) 

 Internet connection with access to the following hosts/ports (for authentication and updates only): 

www.naucountry.com:8080, www.naucountry.com:443  

 Microsoft .NET Framework 4.0 must be installed (see Prerequisites) 

 Microsoft SQL Server Express 2012 must be installed (see Prerequisites) 

Note: as newer Microsoft Windows, Microsoft .NET, and Microsoft SQL versions are released, NAU 
Country may choose to discontinue support of the older versions. 

B. Obtaining the EASYquote Software 

The EASYquote installer may be downloaded via the EASYview Agent Portal at 
https://www.naucountry.com/portal/. You must be a registered user of the EASYview Agent Portal to 
download this software. 

1. Open a web browser and visit https://www.naucountry.com/portal/ 

2. Log into EASYview 

3. Click on the Quoting tab 

4. Click on the Install EASYquote link 

5. Save the installer file to your computer 
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C. The EASYquote Setup Wizard 

EASYquote must be installed as a user with administrator privileges. Administrator privileges are not 
necessary for normal use after the install; however, they are necessary to perform application updates. Rate 
and policy updates do not require administrator privileges. 

Note that there are tools in the marketplace that allow system administrators to grant specific applications the 
ability to perform updates under non-administrator accounts. NAU does not support the use of such 
applications; however, some have been identified to work.  

1. Prerequisites 
The following prerequisites are included as part of the EASYquote installer. If they are not found to be 
installed on the computer, the installer will attempt to download them and run their installation as part of 
the EASYquote installer. 

 Microsoft SQL Server Express 2012 

o Necessary for Rating (Actuarial) Data, Policy Data and Saving Quotes 

o More information is available at http://www.microsoft.com/en-

us/download/details.aspx?id=23650 

 Microsoft .NET Framework 4.0 

o Necessary for the core functionality of the software within a Windows OS 

o More information is available at http://www.microsoft.com/en-

us/download/details.aspx?id=24872 

2. Setup Wizard Welcome 
Click Next to continue. 

 

3. End-User License Agreement 
Review the EULA, accept them and click Next to continue. 
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See also: 

 .NET v4.0 redistributable EULA 

 SQL Express 2012 EULA 

 

 
NAU EASY QUOTE APPLICATION  

TERMS OF USE 
 

These Terms (the “Agreement”) govern use of the NAU Country Insurance Company (the “Company”) NAU EASY QUOTE 
Application (the “Application”) by all those who access the Application, including without limitation, all persons and entities 
(collectively, “You” or “Your”). By downloading, using or registering any aspect of the Application You are accepting and 
agreeing to be bound by and comply with this Agreement. If You cannot or do not agree to this Agreement You are prohibited 
from downloading, registering for, or using the Application.  
 
The Company may, in its sole discretion, at any time modify, suspend or terminate the Application without any prior notice to 
You. The Company may further, in its sole discretion, at any time modify the Agreement. The most recent revisions to this 
Agreement will be contained on or through the Application. Continued access of the Application by You will constitute Your 
acceptance of any changes or revisions to the Agreement. 
 
I. Registration and Account 
 
1. Registration Information: 
 
Company may, at times, require that You register and/or set up an account to use certain portions of the Application or the 
Application as a whole. In order to do so, You may be provided, or required to choose a password, User Identification, and/or 
other registration information (collectively “Registration Information”). You agree and represent that all Registration Information 
provided by You is accurate and up-to-date. You may not impersonate, imitate or pretend to be someone else when registering 
and/or setting up an account on the Application. If any of Your Registration Information changes, You must update it by using 
the appropriate update mechanism on the Application. 
 
2. Use of User ID / Password: 
 
A. If You register and/or set up an account on the Application, You will be solely responsible for maintaining the 
confidentiality of your Registration Information. You may not authorize others to use Your Registration Information. You may 
not sub-license, transfer, sell or assign Your Registration Information and/or this Agreement to any third party without 
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Company’s written approval. Any attempt to do so shall be null and void and shall be considered a material breach of this 
Agreement. 
 
B. You are solely responsible for all usage or activity on Your account including, but not limited to, use of the account by 
any person who uses Your Registration Information, with or without authorization, or who has access to any mobile or other 
device on which Your account resides or is accessible. 
 
C. If You have reason to believe that Your account is no longer secure (for example, in the event of a loss, theft or 
unauthorized disclosure or use of Your Registration Information or any device upon which Your Registration Information is 
stored), You must promptly change the affected Registration Information by using the appropriate update mechanism on the 
Application, close the account, and notify Company. 
 
II. Scope of License 
 
Upon successful registration and agreement hereto, the Company grants You a limited, revocable, non-exclusive, non-
transferable, limited right to install and use the Application on any compatible electronic device so long as said device(s) is 
controlled by You, and to access and use of the Application is limited strictly in accordance with this Agreement. This license 
does not allow You to use the Application on any device that You do not own or control, and You may not distribute or make the 
Application available over a network where it could be used by multiple devices at the same time. You may not rent, lease, lend, 
sell, redistribute or sublicense the Application. You may not copy, decompile, reverse engineer, disassemble, attempt to derive 
the source code of, modify, or create derivative works of the Application, any updates, or any part thereof (except as and only to 
the extent any foregoing restriction is prohibited by applicable law or to the extent as may be permitted by the licensing terms 
governing use of any open sourced components including with the Application). Any attempt to do so is a violation of the rights 
of the Company and its licensors. If You breach this restriction, You may be subject to prosecution and damages. The terms of 
the license will govern any upgrades provided by Company that replace and/or supplement the original Application, unless such 
upgrade is accompanied by a separate license in which case the terms of that license will govern. 
 
III. Use of the Application / Risk Assumption 
 
Company provides the Application for informational purposes only. The Application does not, and is not intended to, provide any 
financial, investment, insurance, legal, accounting, or tax advice. No content in the Application constitutes an offer to sell or a 
solicitation of any offer to buy any security, investment, or insurance product or service. All products and services are subject to 
the terms and conditions of their respective agreements. The Company does not guarantee or ensure the accuracy, completeness, 
currency or authenticity of the content or functionality within the Application. Without limiting the foregoing, You agree that: 
 

1) Your access to the Application is reserved strictly for Your own use as an appointed agent with the Company and is not 
to be shared by You with others. The Application may contain personal, sensitive, privileged or confidential information 
including “Non-Public Personal Information” defined as non-public personal financial information and non-public 
personal health information as those terms are defined by applicable state and federal laws, rules, and regulations, 
including the Gramm-Leach-Bliley Act and comparable state laws, rules and regulations (collectively the “Application 
Materials”). You will safeguard and protect the Application Materials to the same extent You protect Your own 
confidential information, but in no event to a degree of care that is less than what is commercially reasonable. You will 
not disclose any of the Application Materials to any third party except as expressly authorized by Company or as 
required by law. You will safeguard the password that You use to access the Application, and You agree not to disclose 
Your password to any third party. 

2) You are responsible for all authorized and unauthorized activity resulting from the use of Your electronic device(s) when 
accessing the Application. In the event Company learns of or is notified of unauthorized access to the Application from 
the use of Your electronic device(s), Company may block your ability to access the Application. 

3) You are solely responsible for Your conduct and communications with others while using the Application, including but 
not limited to Your obligation to protect Application Materials. 

4) You agree to use the Application only for lawful purposes and You acknowledge that Your failure to do so may subject 
You to civil and criminal liability. 

 
IV. Compatibility 
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The Company does not warrant that the Application will be compatible or interoperable with Your electronic device or any other 
piece of hardware, software, or equipment. Furthermore, You acknowledge that compatibility and interoperability problems can 
cause the performance of Your electronic device to diminish or fail completely, and may result in permanent damage to Your 
electronic device, loss of data and corruption of the software and files located on Your electronic device. You acknowledge and 
agree that neither the Company nor its subsidiaries or affiliates are responsible or liable to You for losses that may arise in 
connection with compatibility or interoperability problems. 
 
V. Intellectual Property 
 
A. The Application may contain graphics, text, photographs, images, video, audio and other material that is not clearly 
identified as, or intended, for Your use, including without limitation the organization, design, compilation, and “look and feel” of 
the Application and advertising thereon (collectively, “Application Content”). The Application Content is protected by state, 
national and international copyright, trademark and other intellectual property laws, and is the property of Company or its 
licensors. The copying, reproduction, publication, display, rearrangement, redistribution, modification, revision, alteration, 
cropping, re-sizing, reverse engineering, movement, removal, deletion, or other use or change by You, directly or indirectly, of 
any such Application Content is strictly prohibited. 
 
B. You may not in any way make commercial or other unauthorized use, by publication, re-transmission, distribution, 
performance, caching, aggregation or otherwise, of material obtained through the Application, including without limitation the 
Application Content, except as permitted by the Copyright Act or other law or as expressly permitted in writing by this 
Agreement, Company, or the Application.  
 
VI. Indemnification 
 
You agree to indemnify, defend and hold harmless Company, its parent, subsidiary and affiliated entities, and third party service 
providers, and each of their respective officers, directors, members, employees, independent and sub-contractors, agents, 
representatives, successors and assigns form and against any and all claims and liabilities (including attorney fees) which may 
arise from your submissions, from Your use of material obtained through this Application, or from Your breach of this 
Agreement, or from any such acts through Your use of the Application. 
 
 
VII. DISCLAIMER OF WARRANTY AND LIMITATION OF LIABILITY 
 
YOU ACKNOWLEDGE THAT YOU ARE USING THE APPLICATION AT YOUR OWN RISK. THE APPLICATION IS 
PROVIDED “AS IS”, AND THE COMPANY, ITS AFFILIATES AND ITS THIRD PARTY SERVICE PROVIDERS 
HEREBY EXPRESSLY DISCLAIM ANY AND ALL WARRANTIES, EXPRESS AND IMPLIED, INCLUDING BUT NOT 
LIMITED TO ANY WARRANTIES OF ACCURACY, RELIABILITY, TITLE, MERCHANTABILITY, NON-
INFRINGEMENT, FITNESS FOR A PARTICULAR PURPOSE OR ANY OTHER WARRANTY, CONDITION, 
GUARANTEE OR REPRESENTATION, WHETHER ORAL, IN WRITING OR IN ELECTRONIC FORM, INCLUDING 
BUT NOT LIMITED TO THE ACCURACY OR COMPLETENESS OF ANY INFORMATION CONTAINED THEREIN OR 
PROVIDED BY THE APPLICATION. COMPANY, ITS AFFILIATES, AND ITS THIRD PARTY SERVICE PROVIDERS 
DO NOT REPRESENT OR WARRANT THAT ACCESS TO THE APPLICATION WILL BE UNINTERRUPTED OR THAT 
THERE WILL BE NO FAILURES, ERRORS OR OMISSIONS OR LOSS OF TRANSMITTED INFORMATION, OR THAT 
NO VIRUSES WILL BE TRANSMITTED ON THE APPLICATION. 
 
COMPANY, ITS AFFILIATES AND ITS THIRD PARTY SERVICE PROVIDERS SHALL NOT BE LIABLE TO YOU OR 
ANY THIRD PARTIES FOR ANY DIRECT, INDIRECT, SPECIAL, CONSEQUENTIAL OR PUNITIVE DAMAGES 
ALLEGEDLY SUSTAINED ARISING OUT OF THIS AGREEMENT, THE PROVIDING OF THE APPLICATION 
HEREUNDER, YOUR ACCESS TO OR INABILITY TO ACCESS THE APPLICATION, INCLUDING FOR VIRUSES 
ALLEGED TO HAVE BEEN OBTAINED FROM THE APPLICATION, YOUR USE OF OR RELIANCE ON THE 
APPLICATION OR ANY OF THE INFORMATION OR MATERIALS AVAILABLE ON THE APPLICATION, 
REGARDLESS OF THE TYPE OF CLAIM OR THE NATURE OF THE CAUSE OF ACTION, EVEN IF ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES 
OR THE LIMITATION OR EXCLUSION OF LIABILITY FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE 
ABOVE EXCLUSIONS OR LIMITATIONS MAY NOT APPLY TO YOU. YOU MAY ALSO HAVE OTHER RIGHTS 
THAT VARY FROM STATE TO STATE. 
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YOU HEREBY AGREE TO RELEASE COMPANY, ITS AFFILIATES AND THRID PARTY SERVICE PROVIDERS, AND 
EACH OF THEIR RESPECTIVE DIRECTORS, OFFICERS, EMPLOYEES, AND AGENTS FROM CLAIMS, DEMANDS 
AND DAMAGES (ACTUAL AND CONSEQUENTIAL) OF EVERY KIND AND NATURE, KNOWN AND UNKNOWN, 
SUSPECTED AND UNSUSPECTED, DISCLOSED AND UNDISCLOSED (COLLECTIVELY, “CLAIMS”), ARISING OUT 
OF OR IN ANY WAY CONNECTED WITH YOUR USE OF THE APPLICATION. 
 
VIII. Governing Law 
 
This Agreement shall be governed by and construed in accordance with the laws of the State of Minnesota, excluding its conflict 
of law provisions. The parties further submit to and waive any objections to personal jurisdiction of and venue in any of the 
following forums: U.S. District Court of Minnesota, Minnesota District Court for Anoka County, or any other forum in Anoka 
County Minnesota, for any dispute arising out of this Agreement. 
 
IX. Miscellaneous 
 
No delay or failure to take action under this Agreement will constitute a waiver unless expressly waived in writing, signed by a 
duly authorized representative of Company, and no single waiver shall constitute a continuing or subsequent waiver. If any 
provision is found to be unenforceable or invalid, that provision shall be limited or eliminated to the minimum extent necessary 
so that this Agreement shall otherwise remain in full force and effect and enforceable. This Agreement constitutes the entire 
agreement between the parties with respect to its subject matter and supersedes all prior or contemporaneous understandings 
regarding such subject matter. No addition to or removal of modification of any of the provisions of this Agreement will be 
binding upon Company unless made in writing and signed by an authorized representative of Company. 

4. Installation Folder and SQL Server 
By default EASYquote will install to C:\Program Files (x86)\NAU Country Insurance 
Company\EASYquote\ (see also: Installation Folder Paths). This may be modified if desired. 
 
The SQL Server will default to using the client SQL Express database, but this may be configured to use 
a SQL Server database for shared access if desired. 
 
Click Next to continue. 
 

 

5. Completing the EASYquote Setup Wizard 
Clicking install will begin the installation; any non-installed prerequisites will download and separately 
prompt for their install process. 
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D. EASYquote Installation Folder Paths 

The following table describes the local installation paths used on the client system for the EASYquote 

installation: 

Item Description Location/File Path 

Installation 
Log 

Verbose logging output of 
the EASYquote installer 
“.log” file prefixed with 
“EASYquote” 

%TEMP% 

Installation 
Path 

Primary working folder for 
EASYquote application 

C:\Program Files (x86)\NAU Country Insurance 
Company\EASYquote\ 

Error Log Verbose logging output of 
exceptions; these are 
synchronized with the 
server and cleaned up 
after successful sync. 
“.log” file suffixed with 
“Error” 

%TEMP%\EASYquote\Temp\ 

Usage Log Usage tracking logs; these 
are synchronized with the 
server and cleaned up 
after successful sync. 
 

“.log” file suffixed with 
“Usage” 

%TEMP%\EASYquote\Temp\ 

Token Encrypted credentials file 
for use with offline 
authentication. 
 

%TEMP%\EASYquote\Temp\ 
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“.txt” file suffixed with 
“token” 

User 
Configuration 

“User.config” file which 
stores launcher 
configuration 

%USER%\ 
\AppData\Local\NAU_Country_Insurance\ 

Database(s) Databases for rating and 
policy data downloads, 
user preferences, saved 
quotes, etc. 

C:\ProgramData\Nau Country Insurance 
Company\EASYquote\ 
 
Database Files 

 ADM_* contains ADM data based on 
year and state 

 HAIL_* contains hail rate books based on 
year state 

 POLICY_* contains policy data based on 
year and user ID 

 QUOTE_* contains saved quotes and 
user preferences based on year and user 
ID 

Database 
Logs 

Log files for database 
transactions in EASYquote 

C:\Program Files (x86)\Microsoft SQL 
Server\MSSQL10_50.EASYQUOTE\MSSQL\Log\ 

Table 1: EASYquote Installation Folder Paths 

E. EASYquote Database Encryption 

According to RMA, Personally Identifiable Information, or PII, is any type of contact information, name, 
address, phone, email, SSN, etc. Therefore, any PII values stored in the database will be encrypted to reduce 
the risk of this information being lost, stolen, reproduced, etc. 

Within the local SQL database on the client system, the following information will be encrypted: 
 Entity Name 
 Entity Address 
 Entity Phone 
 Entity Email 
 Agent Name 
 Agent Phone 
 Agent Email 
 Assignment of Indemnity 
 SBIs or Share Names 
 Agency Primary Contact 
 Policy In-Care-Of Name 
 Unit Share Name  
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II. Launching EASYquote 
EASYquote is accessible directly from the EASYwriterPro application, as well as a stand-alone application. 
Access EASYquote either via the “MPCI” or “Hail” menus in EASYwriterPro, or as a shortcut in the Windows Start 
menu or Desktop on distributed installs. 

A. Logging In 

EASYquote is equipped with security setting that is intended to prevent unauthorized access to the 
application and any of its information. Logging in to EASYquote is the first step any time you open the 
application. Users must have privilege granted to them to log into EASYquote. 

When prompted, log into EASYquote by keying in the username and password given to you by NAU Country. 
Note: this only applies to the distributed application, as privilege to EASYquote from within EASYwriterPro is 
handled by the EASYwriterPro login. 

The Year refers to the Reinsurance Year in which you wish to generate quotes. RMA changes their rating 
methods every year, which requires EASYquote to have year-specific functionality to remain compliant with 
RMA. When logging into EASYquote for a given Reinsurance Year, you are also able to perform a 
comparison quote to the prior year. See Using What-if Scenarios for more information. 

 
Figure 1: EASYquote Login window 

B. Using a Proxy Server 

If you or your company utilizes a proxy service for internet access, you may configure these settings within 
EASYquote. 

From the EASYquote Login Window, select the “Proxy Settings” link. Make the necessary configuration 
changes and save the Proxy Settings. Using the system default settings will instruct EASYquote to rely on 
those configured in the Windows Internet Options. 

 
Figure 2: EASYquote Proxy Server Setup window 
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C. Launching from a Mobile Device 

You may also launch EASYquote from your tablet or smart phone with the Citrix Receiver application and 
active internet connection. This requires access to the EASYwriter Pro system. 

1. Accessing with an Apple iOS device 
 Visit the App Store 
 Search for Citrix Receiver 
 Install the application 
 Tap the Open icon 
 For a new account, complete the following fields: 

o Enter Address (easy.naucountry.com) 
o Click Next  
o Enter User Name (your Citrix user name) 
o Enter Password (your Citrix password) 
o Enter Domain (naucom) 
o Click Save 

 Once complete, you'll view a quick tutorial 
o Swipe through the tutorial and click finish 

 The Citrix Receiver screen will open 
o For iPads, you'll need to turn off the 'Use Unicode Keyboard' setting 

 Select the settings icon in the top right corner 
 Choose Keyboard Options 
 Turn off the 'Use Unicode Keyboard' radio button 

o On the left side of the screen select the '+' option to open a window  
 Select the EASYwriter Pro year 
 Launch EASYquote form the MPCI menu of EASYwriter Pro 

2. Accessing with an Android device 
 Visit the Play Store 
 Search for Citrix Receiver 
 Download the application 
 Install and select Accept 
 Open/Tap on the icon 
 For a new account, complete the  following fields: 

o Enter Address (easy.naucountry.com) 
o Click Next 
o Enter User Name (your Citrix user name) 
o Enter Password (your Citrix password) 
o Enter Domain (naucom) 
o Click Add 

 The Citrix  Receiver screen will open 
o Select the EASYwriter Pro year  

 EASYwriter Pro will open with a tutorial window 
o Click behind this tutorial window to view EASYwriter Pro 

 Launch EASYquote form the MPCI menu of EASYwriter Pro   
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III. Installing Updates (Application, Policy, and Rate) 
EASYquote is equipped with an auto-sensing update feature, meaning at start-up it will communicate with NAU 
Country servers to determine if updates are available. These updates include application changes or fixes, policy 
information, or ADM rate updates. 

Updates, if available, are categorized as required or optional. Required updates must be installed before 
continuing to use the EASYquote application. Updates that are optional may be skipped, but are recommended to 
be installed to prevent errors or incorrect information in quotes. 

If you have chosen to download policy data into EASYquote, you will be prompted to install policy data updates 
for any policy information that has changed since the last update. This includes any endorsements that have been 
made to a policy. If you do not require these updates prior to generating quotes, they may be skipped. 

You may click the View Release Notes button to obtain more information related to the items included in the 
application update.  

 
Figure 3: EASYquote Data Updates Available window 

 
Figure 4: EASYquote Rate/Policy Release Notes window 
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A. Downloading Policies and Rates 

When you first launch the distributed version of EASYquote, you will be prompted to download policy and 
ADM rating data. Policy data is optional; however it is beneficial in that you may generate quotes directly from 
existing policies (see Opening a Policy for Quote). 

As long as an internet connection exists, you may download policy or state rate data when desired. Simply 
select the “Rate and Policy Data” item from the “Download” menu in EASYquote. The Policy/Rate Download 
window will display: 

 
Figure 5: EASYquote Policy/Rate Download window 

1. Indicate “Yes” in the “Policy Selection” section if you wish to download policy data. This will 
allow you to open a policy for quoting. 

2. Make the desired selections in the Rate/State Selection” section. Note that the more states that 
are selected, the potential there is to increase the download time. 

3. Additional data will be selected automatically as EASYquote sees fit; this data is generally 
required for normal operation. However, in cases where you may only wish to download the 
latest prices and factors during an active discovery period, simply clear the other checkboxes 
and leave the “Latest Prices and Factors” option selected. 
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4. In cases where the local EASYquote database has become corrupt, deleted, or missing, users 
may utilize the “Force Update All” option. It will force EASYquote to download all data, 
regardless if the current version of the data already exists. 

Note: required updates will be labeled in red text. 
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IV. Getting Started with Quotes 
A. The EASYquote New Quote Tab 

EASYquote is a tab-based application, similar to most modern internet browsers. This means users are able 
to generate multiple quotes in the same session, and manage them all within that session. 

When EASYquote first opens, the user is welcomed with a new quote tab. From here, the user may: 
 Begin a new MPCI quote 
 Begin a new Hail quote 
 Open a previously saved quote or open an existing policy to quote (see Manage Quotes for more 

information) 

 
Figure 6: EASYquote New Quote tab 

B. Creating a New Quote 

Creating a new quote is performed via the following steps: 

1. Launch EASYquote 

2. Select either MPCI or Hail 

3. Complete the quote line details via the Quote Line Attributes window (see next paragraph) 

4. Click Save 

5. The quote information and results are displayed (note: the view and results are based on the type of 
quote being generated as well as the saved EASYquote Preferences 

Refer to the additional MPCI Quoting and Hail Quoting sections throughout this user guide for more specific 
usage. 

C. Quote Line Attributes 

The first step to creating a new quote is to complete the quote line attributes: information necessary to obtain 
the rating information for the quote. The Quote Line Attributes window helps you do this; it is displayed 
automatically when creating a new MPCI or Hail quote. 

The information required by the Quote Line Attributes window varies based on the quote type (MPCI or Hail), 
crop, and plan. In some cases, endorsements/options also have an effect on type of detail required for entry. 
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EASYquote handles all of these cases automatically by updating the layout of the Quote Line Attributes 
window to accommodate the necessary inputs. 

The Quote Line Attributes is also useful for making changes to existing quote lines. To open the Quote Line 
Attributes window to edit an existing quote line, do one of the following: 

 Double-click on the quote line (in Full Farm view)  

 Click the hyperlink for the scenario (Scenario, PRF Historical, or Hail Loss Performance views) 

 

 Or, click the icon in the ribbon (Full Farm view)  

  
Figure 7: EASYquote Quote Line Attributes window (MPCI) 
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Figure 8: EASYquote Hail Line Attributes window 

Refer to the additional MPCI Quoting and Hail Quoting sections throughout this user guide for more specific 
usage. 

Saving Default Values for Quote Lines 
You may also customize behavior of the Quote Line Attributes window, such as saving certain values as 
default to help streamline the entry. Place a check in the “Save Coverage Info as Default” checkbox at the 
bottom of the window before clicking save. You may review and/or clear the saved defaults within the 
EASYquote Preferences. 

D. The Full Farm View 

The Full Farm view in EASYquote is the default view when opening saved quotes or polices. It is the primary 
method used for handling multiple quote lines in one view. The Full Farm View is available for both MPCI and 
Hail quotes via the EASYquote ribbon. It is also possible to make the Full Farm View the default view for new 
quotes within the EASYquote Preferences. 

Similar to table or worksheet, the Full Farm view is made up of columns and rows. The columns may be 
modified via the EASYquote Preferences or by right-clicking in the columns/rows table and selecting “Column 
Options”. Rows in the table are the respective quote lines; i.e. each row represents a line in the current 
working quote. 

This view may be accessed by clicking the   icon from the ribbon, or selecting View->View Full Farm. 
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Figure 9: EASYquote Full Farm View (MPCI) 

The Full Farm View for Crop Hail and Named Peril quotes is very similar, with the exception of the Loss 
Performance Icon in place of Scenarios and no Profiler tools: 

   

Figure 10: EASYquote Full Farm View (Hail) 

1. Adding Quote Lines 
 
Add a new quote line by: 

 Clicking the  icon in the EASYquote ribbon  
 Right-clicking in the table and selecting “Add Line” 

 
Enter the desired attributes using the Quote Line Attributes window and click Save 
 

2. Editing Quote Lines 
 
Edit an existing quote line by: 
 Selecting (clicking) the desired quote line and clicking the icon in the EASYquote ribbon  
 Double-clicking the quote line in the table 
 Right-clicking the quote line in the table and selecting “Edit Row” 
 Selecting (clicking) the desired quote line and selecting “Edit Row” from the EASYquote Edit menu 

 
Make the desired changes using the Quote Line Attributes window and click Save 
 

3. Bulk Editing Lines via Quick Edit  
 
Bulk editing is done via the EASYquote Quick Edit window. Available for MPCI and Hail quotes, the Quick 
Edit window can be opened from the Full Farm View by: 

 Clicking the down-arrow under the  icon in the EASYquote ribbon and selecting “Quick Edit” 
 Right-clicking in the table and selecting “Quick Edit” 
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 Selecting “Quick Edit” from the EASYquote Edit menu 
 

 
Figure 11: EASYquote MPCI Quick Edit window 

a. MPCI Quick Edit 
i. Sorting the Grid 

The grid is initially sorted according to the Presentation Sort Order set in EASYquote 
Preferences. The grid may be sorted by each and every field. Click a column header to sort by a 
field. Click the Reset View button to restore the grid to the original sort order. 

ii. Entering Previous Year Acres and APH 
This function relates only to MPCI plans which require production (plan Combo plans 01, 02, 03, 
Pecan Revenue plan 41, ARH plan 47, and APH plan 90). Use this as an alternative to entering in 
the current year Approved and Rate Yields. 
 
Select “Enter Previous Year APH” to update the following for the quote lines: 

o Prior Year Production (the total production for the line) 
o Prior Year Acres 
o Prior Year Yield 
o Prior Year TA Yield (requires “TA” option to be selected in the quote line) 
o Prior Year PTY Summary Yield (requires “PY” option to be selected in the quote line) 

Note that entering in either Production or Yield will calculate the value of the other, as long as 
Prior Year Acres have been entered as well. 

iii. Entering Current Year Approved and Rate Yields 
This function relates only to MPCI plans which require production (plan Combo plans 01, 02, 03, 
Pecan Revenue plan 41, ARH plan 47, and APH plan 90). Use this as an alternative to entering in 
the previous year acres and APH. 

 
With the “Enter Previous Year APH” checkbox unchecked, the following updates may be made 
for the quote lines: 

o Current Year Approved Yield 
o Current Year Adjusted Yield (with TA or YE) 
o Current Year Rate Yield 
o Current Year TA/YE Approved Yield (with TA or YE) 
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iv. Entering Current Year Acres 
 

To make precision edits to acre values for the quote lines, key in the desired value in the Acres 
column for the given quote line. 

v. Updating all Lines to a Specific Acre Value 
 

To update acres on multiple quote lines: 
1. Place a check in the desired lines’ selection checkbox (the left-most column), or select all 

rows using the checkbox in the column heading above the left-most column 

2. Key the desired acres in the “Updated Selected” section near the bottom of the Quick Edit 
window; by default, the value is 100 acres 

3. Click the Update Selected button 

vi. Entering Share Information 
 

To make precision edits to Share and Share Name values for the quote lines, key in the desired 
value in the Share or Share Name column for the given quote line. Shares can be decimal values 
between zero and 1, where 1 represents 100%. 

Note that due to unit rules set forth by RMA, each unique share must have a unique unit, 
therefore, only one share may be entered on a given quote line. To add multiple shares, you must 
create additional quote lines as needed. 

vii. Entering Skip-Row Factors 
 

To make precision edits to skip-row factors on crops which have a skip-row practice,  key in the 
desired skip-row factor value in the Skip Row column for the given quote line. Skip-row factors 
can be any decimal value >= 1. 

A Skip-Row factor reference is available. First, click into a cell in the Skip Row column; then, click 
on the “…” button to view it: 

 
Figure 12: EASYquote Skip-Row Factor Reference 
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viii. Recalculating APH Values on Save 
 

To utilize APH calculation rules upon save, place a check in the “Recalculate APH values on 
save” checkbox. This will cause Approved Yield determinations to be made for all quote lines 
shown in the Quick Edit window, and may overwrite values entered in the Approved Yield and 
Rate Yield columns. 

ix. Saving Changes in Quick Edit 
When all desired edits have been made, click the Save button to save changes and return to the 
Full Farm view. 

 
Figure 13: Hail Quick Edit Window 

b. Hail Quick Edit  
i. Sorting the Grid 

The grid is initially sorted according to the Presentation Sort Order set in the EASYquote 
Preferences. The grid may be sorted by each and every field. Click a column header to sort by a 
field. Click the Reset View button to restore the grid to the original sort order. 

ii. Entering Share Information 
 

To make precision edits to Share and Share Name values for the quote lines, key in the desired 
value in the Share or Share Name column for the given quote line. Shares can be decimal values 
between zero and 1, where 1 represents 100%. 

Note that due to unit rules set forth by RMA, each unique share must have a unique unit, 
therefore, only one share may be entered on a given quote line. To add multiple shares, you must 
create additional quote lines as needed. 

iii. Entering Current Year Acres 
 

To make precision edits to acre values for the quote lines, key in the desired value in the Acres 
column for the given quote line. 

iv. Updating all Lines to a Specific Acre Value 
 

To update acres on multiple quote lines: 
1. Place a check in the desired lines’ selection checkbox (the left-most column), or select all 

rows using the checkbox in the column heading above the left-most column 
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2. Key the desired acres in the “Updated Selected” section near the bottom of the Quick Edit 
window; by default, the value is 100 acres 

3. Click the Update Selected button 

v. Changing the Policy Form 
Select a new value from the dropdown to change the Policy Form for a given line. 

vi. Updating Endorsements 
Click the ellipsis to view all available endorsements for the line. Select an endorsement and close 
the form to add it to the line. 

vii. Updating the Coverage per Acre 
Enter a dollar value into the field to change the coverage per acre. 

viii. Changing the Cash Flag 
Select a new value from the dropdown to change the Cash Flag. 

ix. Changing the Price Election  
Select a new value from the dropdown to change the Price Election. 

Note: Price Election only displays for production hail.  

x. Updating the Approved Yield 
Enter a new value into the field to change the Approved Yield. 

Note: Approved Yield only displays for production hail.  

xi. Maximum Yield 
Enter a new value into the field to change the Approved Yield. 

Note: Maximum Yield only displays for production hail.  

4. Duplicating Quote Lines 
 
Utilize the Duplicate feature as a quick method of creating a new line identical to an existing line. To 
access this feature: 
a. Select (click) the desired quote line to duplicate 

b. Click the  icon in the EASYquote ribbon  
i. Or, right-click the quote line and select “Duplicate Row” 
ii. Or, select Edit->Duplicate Row 
iii. Or, use the CTRL+D key command 

c. The Quote Line Attributes window will display the new quote line to be added 
d. If no changes are to be made, click the Save button; otherwise, make the desired changes, then click 

Save 

On a duplicated quote line, the Unit Number (MPCI) or Line Number (Hail) is automatically incremented. 

5. Auto-Generating Quote Lines (MPCI only) 
 
Utilize the Auto-Generate feature as a quick method of creating a new quote line(s) based on an existing 
line. This is useful for adding multiple varieties of a crop to the quote, for example. 
 
To access this feature: 
a. Select (click) the desired quote line to generate new line(s) from 
b. Right-click the quote line and select “Auto-Generate”; the Auto Generate Quote Line window appears 
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c. All available Practice/Type combinations are displayed (see Figure 14: EASYquote Auto Generate 
Quote Line window) 

d. Make the desired selection by placing a check in the box to the left of each Practice/Type 
combination you wish to generate a quote line for 

e. Click OK 

For each auto-generated line, the Unit Number is automatically incremented. 

 
Figure 14: EASYquote Auto Generate Quote Line window 

6. Deleting Quote Lines 
 
Delete an existing quote line(s) by: 
 Selecting (clicking) the desired quote line and clicking the  icon in the EASYquote ribbon  
 Right-clicking the desired quote line and selecting “Delete Row(s)” 
 Selecting (clicking) the desired quote line and clicking “Delete Row(s)” from the EASYquote Edit 

menu 
 Selecting (clicking) the desired quote line and pressing the Delete key 

It is possible to delete multiple quote lines at once. Place a check next to the desire rows using the 
checkbox in the left-most column; then, perform one of the actions described above. 
 

7. Creating an Average Rollup Quote 

Click the Average Rollup icon  to calculate the simple average or weighted average for all coverages 
on the current MPCI quote. The Average Rollup function uses the Comparison Summary Yield Value 
Display setting in EASYquote Preferences to determine which average to calculate. 
 

8. Using Filters 
Filtering allows you to show/hide quote lines based on the particular crop or county. To apply a filter: 

a. Click the  icon in the EASYquote ribbon 
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b. Click the desired crop or county to filter on; a check next to the crop or county indicates it will be 
shown in the table 

 
 
Clear the filter by clicking the icon in the EASYquote ribbon. 

Filtering will also update the totals section of the Full Farm view; showing only the totals for the filtered 
results. Filtering also carries forward onto reports. 

Note: filters are updated automatically to include any newly added or modified quote lines, so as to not 
appear as though they went missing after saving them.  

9. Resetting the Full Farm View 

Clicking the Reset View icon after applying filters or sorting the grid will restore the Full Farm View to its 
original state. 

 
10. Customizing the Full Farm View 

The columns displayed in the grid/table may be customized via the EASYquote Preferences; right-click in 
the table and select “Column Options” to change these settings, or select Edit->Preferences. 

11. Adding Policyholder/Producer Information 
On new quotes, a producer can be added. It can also be updated on existing quotes. To add or change the 
policyholder for a quote: 

1. Click the policyholder name or the “Click to Add” link in EASYquote ribbon “Policyholder” section 
2. The Producer Contact Information window will display (see Figure 15: EASYquote Producer Contact 

Information window) 
3. Select the appropriate contact type: Individual or Business. This will determine if Business Name 

should be displayed. 
4. Complete or update the information in the form. You may also use the “…” button to look up a contact 

from those already present in the database. 
5. Click Save 
6. The policyholder information will now be displayed in the quote and on reports 
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Figure 15: EASYquote Producer Contact Information window 

12. Viewing Related Policies 
When a quote on an existing Hail or MPCI policy is opened, EASYquote searches your book of business for 
other policies with the policy holder’s id. A list box displays under the policy holder’s name when at least one 
match is found. This list box displays all Hail and MPCI policies that have the same insured id and agency 
code as the current policy. The list box appears in the ribbon on the Full Farm View.  

  

  
 
Each policy in the list is accompanied by an icon designating it as MPCI, , or Hail, . Selecting a policy 
from the list opens a quote for that policy in a new tab. The Related Policies list from the original quote is 
carried over to the subsequent quote. 

  
13. Viewing Adding Agent Information 
On new quotes, agent contact info can be added. It can also be updated on existing quotes. To add or 
change the agent for a quote: 

1. Click the agent name or the “Click to Add” link in EASYquote ribbon “Agent” section 
2. The Agency Contact Information window will display (see Figure 16: EASYquote Agency Contact 

Information window) 
3. Select the appropriate agency, if necessary 
4. Complete or update the information in the form 
5. To save the agent contact information for future quotes, check the box next to “Save this contact 

information as default” 
6. Click Save 
7. The agent information will now be displayed in the quote and on reports 

You may review and/or clear the saved defaults within the EASYquote Preferences. 
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Figure 16: EASYquote Agency Contact Information window 

E. Other Views 

Besides the Full Farm view, additional views are available depending on the quote type. These views will be 
displayed in the EASYquote ribbon when applicable. 

Click on the appropriate link below to view more information. 

 Scenario View (MPCI only) 
 Historical View (MPCI with index plan 13 or 14 only 
 The Hail Loss Performance View (Hail only)   
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V. Managing Quotes 
As described in the Getting Started with Quotes section, EASYquote is tab-based. Therefore, creating a new 
quote is as simple as creating a new tab. Create a new quote by any of the following methods: 

 Click the “+” icon in the tab bar:  

 Click File->New Quote 

 Use the CTRL+N key command 

A. Saving a Quote 

To save the current quote: 

1. Select File->Save or use the CTRL+S key command 
2. If a policyholder does not exist on the quote, you will be prompted to enter a policyholder 
3. The Save Quote window will be displayed (see Figure 17: EASYquote Save Quote window) 
4. Give the quote a description that will be helpful in distinguishing it when opening it at a later 

time, up to 64 characters in length 
5. The state and county will be prefilled, and if the quote came from a policy, that will also be 

prefilled 
6. Click OK to finish saving 

EASYquote will know if there are unsaved changes and prompt you to save them before closing. It is also 
possible to save all open Full Farm quotes using File->Save All. 

Note: The Save and Save All options only save the first scenario on an open full farm quote(s). Use the 
Save Scenario option to save all scenarios on the current quote. 

To save all scenarios on a quote: 

1. From the Scenario View, select File->Save Scenario  
2. If a policyholder does not exist on the quote, you will be prompted to enter a policyholder 
3. The Save Quote window will be displayed (see Figure 17: EASYquote Save Quote window) 
4. Give the quote a description that will be helpful in distinguishing it when opening it at a later 

time, up to 64 characters in length 
5. The state and county will be prefilled, and if the quote came from a policy, that will also be 

prefilled 
6. Select a Sync Mode or accept the default setting from EASYquote Preferences 
7. Click OK to finish saving 

See also Quote Synchronization for information on how to access saved quotes between the distributed 
EASYquote and EASYwriter Pro. 

You may rename your quotes by using File->Rename Quote.  The “Sync Mode” from the original quote will be 
retained when the quote is renamed.  

Other users can edit your Sync – Shared quotes, but must use the File->Save As function to rename the 
quote and save their changes.   
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Figure 17: EASYquote Save Quote window 

B. Opening a Previously Saved Quote 

The quickest method to open a recently saved quote is to select it from the File->Open Recent menu. This 
menu stores up to 10 of the most recently opened policies or saved quotes: 

 

An alternative method to open a previously saved quote: 

1. Select File->Open or use the CTRL+O key command. You may also select the “open” button 
from the EASYquote New Quote tab. 

2. The Search Policy window will be displayed (see Figure 18: EASYquote Search Policy window) 
3. By default, all available MPCI results will be displayed. If you are looking for a Hail quote, 

change the Line of Business to “Hail”. 
4. You may use the Search box to filter the results based on Policy Number, Last Name, or Quote 

Description 
5. Select (click) the desired quote from the results to and click OK; you may double-click the result 

as well. 

Note: If you wish to delete a previously saved quote, you may select (click) it and then click the Delete button: 



EASYquote User Guide: Installing, Configuring and Using EASYquote 3 NAU Country Insurance Company 

Page 35 of 161 

  
Figure 18: EASYquote Search Policy window 

See also: Quote Synchronization 

C. Opening a Policy for Quote 

Note: Policies must be downloaded on the distributed version of EASYquote before they can be quoted (see 
Downloading Policies and Rates). You may also open a recently used policy from the File->Open Recent 
menu. This menu stores up to 10 of the most recently opened policies or saved quotes. 

To open a policy for quoting: 

1. Select File->Open or use the CTRL+O key command. You may also select the “open” button 
from the EASYquote New Quote Tab. 

2. The Search Policy window will be displayed (see Figure 18: EASYquote Search Policy window) 
3. By default, all available MPCI results will be displayed. If you are looking for a Hail policy, 

change the Line of Business to “Hail”. 
4. You may use the Search box to filter the results based on Policy Number, Last Name, or Quote 

Description 
5. Select (click) the desired policy from the results to and click OK; you may double-click the result 

as well. 

D. Renaming a Quote 

At times, it may be beneficial to rename an existing saved quote. This process essentially updates the Quote 
Description that was given at the time of saving. 

1. Ensure the desired quote is active in EASYquote, meaning it is the tab currently being 
displayed 

2. Select File->Rename Quote or use the CTRL+R key command 
3. The Rename Quote window is displayed 
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4. Update the quote Description and click OK 

E. Duplicating a Quote 

At times, it may be beneficial to duplicate an existing quote that you are working on to test changes to it or for 
the basis of comparison. To duplicate an existing quote: 

1. Ensure the desired quote is active in EASYquote, meaning it is the tab currently being 
displayed 

2. Select File->Duplicate Quote 
3. A new quote tab will be created, containing an exact copy of the quote in step 1 

Warning: when you duplicate a quote that has been saved, you must consider that the duplicate can now 
also be saved, which could potentially overwrite the other saved quote. Be sure to rename the duplicate quote 
in this situation prior to saving it. 

F. Switching Between Open Quotes 

Much like the tab functionality in an internet browser, you may switch between open quote tabs simply by 
clicking on them. The names of the tabs are set to include the Last Name, Quote Description, and/or Policy 
Number when saved or opened from a policy. 

 

You may also utilize the Tab List, which is a down arrow at the far right of the tabs in the EASYquote window. 
Clicking on it will display a list of all open quote tabs, and allow you to select the desired quote tab to activate. 

 

G. Closing an Open Quote 

Close the quote tab by: 

 Clicking the “x” in the quote tab   
 Selecting (clicking) the desired quote tab and selecting File->Close or using the CTRL+W key 

command 
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 Selecting File->Close All (this will close all open quotes at once)  

EASYquote will know if there are unsaved changes and prompt you to save them before closing. 

H. Quote Synchronization 

Beginning in 2017, users are empowered to selectively synchronize quotes between the distributed and EWP 
instances of EASYquote.  Users can also elect to share quotes with other EASYquote users who have access 
to their agency. 

The Save Options > Sync Mode setting in EASYquote Preferences determines the default value for sharing 
quotes between the two instances of EASYquote.  This setting can be manually overridden when quotes are 
saved, but the Sync Mode option can be used to “set it and forget it”.  It is recommended that you set this 
option to the same value in both distributed and EWP.  Quotes saved with a Sync Mode of “Sync – Private” or 
“Sync – Shared” will automatically be synchronized with the server the next time you log into the distributed 
EASYquote.  Once synchronized, these quotes can be opened in EASYquote within EASYwriter Pro or the 
distributed version EASYquote. 

 The quote with the latest "Quote Saved Date" date will be retained when syncing between systems 
 Deleting a saved quote will delete it from both the distributed version of EASYquote and the version 

accessible within EASYwriterPro 
 Synchronization occurs only for quotes under the logged in reinsurance year; however, you may 

synchronize quotes from another year by logging in under the desired reinsurance year 

1. Enabling Synchronization 
If you would like to have EASYquote automatically synchronize your saved quotes for you, complete the 
following steps: 

a. Launch the distributed version of EASYquote 
b. Open EASYquote Preferences 
c. Select Sync – Private or Sync - Shared to set your default Sync Mode. 

 
d. EASYquote is now prepared to synchronize saved quotes with the server 

Sync – Private and Sync – Shared quotes will be automatically synched between EWP and EASYquote 
the next time you open the distributed instance of EASYquote.  Note: To avoid lengthy downloads, only 
the 50 most recently created Sync-Shared quotes are downloaded from EWP to the distributed instance. 
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2. Manual Synchronization 
You may also manually synchronize data. This is useful if you wish to sync your quotes with the server 
without waiting until the next time you launch EASYquote.  

 
a. With EASYquote running, select Download->Synchronize Data 

 
b. The synchronize screen will display as the sync process is running 
c. Your saved Sync – Private and Sync – Shared quotes will now be synchronized with the server 

   Tip: Synchronize Data is also useful for sending error logs to the server for troubleshooting purposes. 

VI. MPCI Quoting 
This section describes the various ways that MPCI quotes may be generated, including the multiple combinations 
of crops, plans and options and how those impact the information required to quote. 

A. Using What-if Scenarios (The Scenario View) 

The EASYquote Scenario view is a multi-purpose view for creating side-by-side comparison, or showing the 
impacts of electing one coverage level over the other. It is also useful as a visual aide in displaying the quote 
results in a graphical fashion. 

These side-by-side comparisons are performed on a quote line (or unit) basis. For policy quotes, it is also 
possible to perform a Comparison Summary, which summarizes all quote lines (or units) for the same 
coverage into one, and allows for comparison on those lines as a whole. 

Examples of commonly used side-by-side comparisons include: 
 Comparing costs from one reinsurance year to another 
 Comparing plans and/or coverage levels 
 Comparing with/without  certain options, endorsements, hail coverage, or supplemental coverage 
 Comparing unit structure (Enterprise vs. Basic or Optional) 
 Comparing practices or types 

The Scenario view is accessible via the EASYquote ribbon. It is also possible to make the Scenario View the 
default view for new quotes within the EASYquote Preferences (note: for new MPCI quotes, it is preset as the 
default view). 

This view may be accessed by clicking the  icon from the ribbon, or selecting View->View Scenario. You 
may also right-click a quote line in the Full Farm view and select “Scenario View”. 
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Figure 19: EASYquote Scenario View 

1. The Basic Chart 
 
By default, EASYquote will show the “Basic” two-dimensional chart view for scenarios (see Figure 19: 
EASYquote Scenario View). It consists of a ribbon, graph, the graph values, and graph settings for 
customizing the quote output. 

2. Customizing the Basic Chart Output 
 
a. The Graph Type 

The graph type displayed is preset to “Insurance Cost (-)” but it can be customized in the EASYquote 
Preferences. Click the dropdown to change the output to display for the quote. 
 
Options include: 

 
 Insurance Cost (-) 

o Graph representation of Premium per Acre Value 
o Y-Axis Values: Premium per Acre ($) 
o X-Axis Values: Plan/Coverage Level % 
o Includes a tool tip of the breakdown for Hail and Supplemental when such products 

have been added on the quote line 
 

 Insurance Indemnity 
o Graph representation of Indemnity per Acre value 
o Y-Axis Values: Insurance Indemnity 
o X-Axis Values: Plan/Coverage Level % 
o Includes a tool tip of the breakdown for Hail and Supplemental when such products 

have been added to the quote line 
o Includes additional series for Coverage per Acre behind the bar series 

 
 Marketing Income 

o Graph representation of Marketing Income per Acre value 
o Y-Axis Values: Marketing Income per Acre ($) 
o X-Axis Values: Plan/Coverage Level % 

 
 Net Income 

o Graph representation of Net Income per Acre value 
o Y-Axis Values: Net Income per Acre ($) 

 Net Income per Acre = Gross Income per Acre - Total Cost per Acre 
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o X-Axis Values: Plan/Coverage Level % 
 

 Total Cost (-) 
o Graph representation of Total Cost per Acre value 
o Y-Axis Values: Total Cost per Acre ($) 

 Total Cost per Acre = Operating Cost per Acre + Insurance Cost per Acre 
o X-Axis Values: Plan/Coverage Level % 

 
b. Graph Labels 

The graph will display labels for the value. If you find that there is too much clutter with the labels, you 
may choose to hide all labels but that of the selected series. This will carry forward to the Screen 
Report. For example, assume our layout includes three series: 

 

Uncheck the “Show all chart labels” to hide all labels but that of the selected series. 

 

Click on the desired series to show the label for by clicking directly on the bar in the chart. The label 
moves to the selected series (in this example, the third series was clicked): 

 

Additionally, you may rotate the labels to vertical position to better accommodate them by using the 
“Vertical Labels” checkbox. 
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c. Harvest Values 
For production plans, the Harvest Price may be utilized to represent a loss scenario in the event of 
price decline, for example. Simply drag the slider to the left to lower the value, or to the right to raise 
the value. You may also click into the price to key in a precise value. 

The Harvest Yield may also be utilized to represent a loss scenario in the event of reduced 
production, for example. Similar to the Harvest Price, drag the slider left or right, or click to key in a 
value. For group plans only (04 AYP, 05 ARP, and 06 ARP-HRE), and additional “Group” slider is 
available to control the Expected County Yield value. 

 

Note: once Harvest Prices are released in the ADM, the Harvest Price becomes a fixed value 

d. Coverage Levels 
By default, EASYquote will display the level selected in the Quote Line Attributes, as well as the next 
most higher and lower levels. You may customize this behavior in the EASYquote Preferences. 

To show additional levels in the Basic Chart, place a check next to the desired level(s) in the list. To 
hide a level from the Basic Chart, uncheck it in the list. You may also choose to select All Levels to 
show all available levels at once in the Basic Chart. 

e. The Graph Values Table 
The Graph Values Table is a detailed output of the attributes and calculated quote values for the 
given scenario, under the selected level(s). The attribute name is displayed in the left-most column. 
Each row is color-coded to coordinate with the specific scenario displayed; these are displayed in the 
second column.  

Sorting 
 Click a row to highlight all values in that row. This will also embolden the value in the selected 

cell: 

 

 Click the heading in the left-most (label) column to sort by the labels: 
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 Click the heading in the second (color swatch) column to sort by the scenario: 

 

Customizing Labels/Values 
To customize the attributes in the table, right-click the table and select “Grid Options”. You may 
also choose to customize these directly in EASYquote Preferences. 

f. Chart Image Size vs. Graph Values Table Size 
If you wish to modify the size of the chart image or the table output, you may drag the horizontal slider 
up or down respectively. 

Position your mouse above the Graph Values Table headers until you see a “split” cursor. 

 

Drag down to increase the size of the chart, which decreases the size of the graph values table. 
Drag up to increase the size of the graph values table, which decreases the size of the chart. 

It is also possible to collapse the Graph Settings to the right of the chart. Click the  icon to 
collapse; click the  icon to show them again. 



EASYquote User Guide: Installing, Configuring and Using EASYquote 3 NAU Country Insurance Company 

Page 43 of 161 

 

Note: these settings are not preserved, and only affect the currently displayed quote 

3. Adding a Scenario 
 

a. Add a new scenario by clicking the icon in the EASYquote ribbon  
b. By default, a duplicate of the “default” scenario (blue color) is created 

 
c. Make the desired changes using the Quote Line Attributes window and click Save 
d. The scenario is then added to the “Scenarios” section of the EASYquote ribbon; a new color swatch 

is assigned automatically to help distinguish the scenario and its graph values: 

 
e. The scenario is then added to the chart and graph values for display: 
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It is possible to view varying crops as scenarios in one quote (e.g. Corn vs. Soybeans); however, it is not 
recommended. 

Although there is not a limit to the number of scenarios that can be added, the Basic Chart can become 
cluttered when more than four are added. 

4. Duplicating a Scenario 
a. Duplicate an existing scenario by clicking the  action menu next to the scenario in the EASYquote 

ribbon, and then selecting “Duplicate Scenario”. 
b. Make the desired changes using the Quote Line Attributes window and click Save. 
c. The scenario is then added to the ‘Scenarios’ section of the EASYquote ribbon; a new color swatch is 

assigned automatically to help distinguish the scenario and its graph values 

5. Editing a Scenario 
 
a. Edit an existing scenario line by clicking the hyperlink for the desired scenario in the EASYquote 

ribbon  

  
b. Make the desired changes using the Quote Line Attributes window and click Save 
c. The values are then updated in the display 
 
Note: editing a scenario does not automatically save changes to the actual underlying quote line. To save 
changes to the underlying quote line, you must either make changes to it in the Full Farm View, or save 
the scenario to Full Farm (see next). 
 

6. Saving a Scenario to the Full Farm View 
Because scenarios are a “sandbox” of the actual quote, their information is not automatically saved back 
to the quote line (as seen in Full Farm View). To save a scenario back to the quote line in the Full Farm 
View: 
a. Click the  action menu next to the scenario in the EASYquote ribbon  
b. Select “Save Scenario to Full Farm” 
c. Choose how you would like to apply the scenario to the quote (either applying it to the quote line 

presently selected in the dropdown, or adding a new line to the quote altogether) and click OK. 
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d. Navigate to the Full Farm View to see the reflected changes 

7. Deleting a Scenario 
Delete an existing scenario by clicking the  action menu next to the scenario in the EASYquote ribbon, 
and then selecting “Delete”. 

Note: you cannot delete the “default” scenario (blue color) if it is the only line quoted. 

8. Year-Over-Year Scenarios 
With scenarios, you may perform a year-over-year quote: 
a. Add a scenario 
b. Change the Reinsurance Year in the Quote Line Attributes window to the prior year. EASYquote will 

attempt to populate the attributes with as much detail as it can from the current to the prior 
Reinsurance Year. Note that when ADM changes, it is not always possible to relate information from 
one year to the next. 

c. Complete any remaining information. Note that for production-based plans you are prompted to enter 
in the harvest yield for loss scenario purposes: 

 
d. Make any desired changes and click Save 
e. The scenario is then added to the chart and graph values for display 

9. Choosing Other Quote Lines to Perform “What-if” Scenarios on 
If you have a quote with multiple quote lines, such as that from a policy, you can quickly toggle between 
the lines to perform “what-if” scenarios on them. Note that toggling to another quote line will clear any 
scenarios you have previously added. To select another quote line: 
a. Click the dropdown box in the “Scenarios” section of the EASYquote ribbon  
b. Select the desired quote line 

 
c. The scenario display is update to reflect the values for that of the selected quote line 
 

10. Performing a Comparison Summary 
Comparison Summary summarizes all quote lines (or units) for the same coverage (state, county, and 
crop) into one and allows for comparison on those lines as a whole. A comparison summary is more 
typical in the case of a policy quote, as the policy coverage may have been divided up into multiple units.  

To perform a comparison summary: 
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a. Start with either an opened policy quote, or a new quote having multiple lines for the same state, 
county, crop, and plan. 

b. Ensure you are displaying the Full Farm View 
c. Right-click on one of the quote lines for the desired state/county/crop and select “Comparison 

Summary” 
d. For all of the lines under the selected state/county/crop/plan EASYquote will: 

i. Set Acres to the sum of the acres for all lines within a Coverage for the same practice 
and type of the selected state/county/crop/plan.  If that sum is 0, then 100 is used. 

ii. Establish the simple average of the yields or revenue (as applicable) 
e. EASYquote will then display the resulting summary line in the Scenario view 
f. To streamline the ability to compare to the previous reinsurance year, EASYquote will also create an 

additional scenario for the previous reinsurance year and display it as well 

Note: The same functionality that exists in the Scenario view is also available for use on a comparison 
summary 

11. The 3D Chart View 
The 3D chart gives a visual representation of net income based on a series of inputs or “profile”: 
commodity price, yield, insurance plan and cost, marketable income, operating costs, etc. 

  
Figure 20: EASYquote 3D Chart View 

a. Creating a 3D Quote 
To create a 3D quote, you may start by either creating a new quote or selecting an existing quote line 
from a policy quote.  

1. With a quote line entered/selected, ensure you are displaying the Scenario view 
2. Click the 3D button in the Graph Settings 
3. EASYquote will switch the Graph Type to “Net Income” automatically 
4. The 3D graph is then displayed 

 
Note: 
 EASYquote will activate the NASS Operation Costs for the selected crop automatically; you 

may modify these values if desired 
 EASYquote will set predetermined Yield/Price Factors for the selected crop automatically; you 

may modify these values if desired 

b. 3D Graph Layout 
The layout is as follows: 

 Y-axis Values: Net Income $/Acre (note that changing the Graph Type modifies the to that of 
the selected type) 
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 X-axis Values: Base Price 
 Z-axis Values: Yield by Unit of Measure (UOM) 

c. 3D Graph Tools 
A set of tools is available to help you modify the visual presentation of the graph: 

   Select – returns back to pointer tool and allows you to inspect values in the graph 

   Move – click the graph and drag the mouse to move the graph vertically or horizontally 

   Rotate – click the graph and drag the mouse to rotate the graph in 3D; before releasing 
the mouse, press any key on the keyboard to “level” the graph  

   Zoom – click the graph and drag the mouse up to zoom in, down to zoom out; you may 
also use the mouse’s scroll wheel to zoom in or out 

  Surface – (default) changes the 3D graph to a solid surface 

   Bar – changes the 3D graph to a series of bars on the x-z plane 

   Scatter – changes the 3D graph to a series of plotted points 

d. Choosing a Coverage Level to Display 
Select the desired coverage level to represent the values displayed in the graph from the available 
options. The options displayed will vary based on the selected insurance plan. The coverage level 
selected in the quote line will be selected here by default. 

e. Choosing an Insurance Plan to Display 
Select the desired insurance plan to represent the values displayed in the graph from the available 
options. The options displayed will vary based on the insurance plans available for the selected state, 
county, and crop. In addition, a “No Insurance” option is available to show the results without 
insurance coverage. The insurance plan selected in the quote line will be selected here by default. 

f. Choosing a Marketing Plan to Display 
Select the desired Marketing Plan. If you have not created a Marketing Plan, you may do so first. A 
“No Marketing” option is available and selected by default. 

g. 3D Graph Values “Grid” 
You may view the values from the 3D chart in a “flattened” table. The table layout is defined to show 
the price values in the columns (X-axis) and yield values in the rows (Y-axis). The cells are the 
resulting value based on the Graph Type selected, e.g. Net Income. 

Click the Grid button to toggle the grid into the display. Note the button label changes to “Chart” when 
clicked. Click it (Chart) again to toggle back to the 3D chart. 
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Figure 21: EASYquote 3D Graph Values "Grid" 

h. Income Summary Breakdown 
A feature of the 3D chart is the ability to see how the Net Income values have been derived. To see 
the Income Summary Breakdown, double click a plotted point (3D chart) or cell (3D grid). The Income 
Summary Breakdown will be displayed (see Error! Reference source not found.). 

 
Figure 22: EASYquote 3D Chart - Income Summary Breakdown 

Income Summary Values 
The following describes the calculation method for the values contained in the Income Summary 
Breakdown. All values are per-acre. 

 Harvest Sales = (Harvest Price + Basis) * Yield 

 Local Basis (+/-): see County Loan Rates, FSA Direct Payments, and Basis 

 Insurance Indemnity: the calculated total indemnity for the representative quote/scenario 

 Marketing Income: see Marketing Plans 

 LDP Payments: see County Loan Rates, FSA Direct Payments, and Basis 

 FSA Payments: see County Loan Rates, FSA Direct Payments, and Basis 

 Gross Income = Harvest Sales + Insurance Indemnity + Marketing Income + LDP Payments 
+ FSA Payments 
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 Operating Costs: see Operation Costs 

 Insurance Costs: the calculated total net premium for the representative quote/scenario 

 Total Cost = Operating Costs + Insurance Costs 

 Net Income = Gross Income - Total Cost 

i. Yield/Price Factors and Targets 
This window provides the ability for you to modify the yield and price ranges and targets for a given 
crop in a quote while using the 3D Chart View. The values entered here are per crop, and allow you 
to establish the price range (X-axis) and yield range (Y-axis) in the display. 

To access the Yield/Price Factors and Targets window, click the icon in the EASYquote ribbon, or 
select Edit->Yield/Price Targets. To customize the 3D chart display output, simply key in the desired 
values. Click OK to save changes and update the 3D chart display, or Cancel to ignore. 

The Yield/Price Targets allows you to ‘target’  one section of the 3D chart, which is useful in 
illustrating where the profit and risk will “likely” be in a given quote scenario. To set a target, simply 
key in the starting and ending values for both price (X-axis) and yield (Y-axis). 

If you have multiple crops in the quote, you may toggle between them using the Crop dropdown at the 
top of the window. 

To enable the Yield/Price Targets in the current quote, place a check in the “Use entered Price and 
Yield Targets for this crop” checkbox. 

If you wish to save your Yield/Price Targets for the selected crop, click the “Save values as default for 
crop” link”. This will preserve the values for new quotes in the EASYquote Preferences. 

  
Figure 23: EASYquote Yield/Price Factors and Targets 

12. Marketing Plans 
The Marketing Plans window provides you the ability to create marketing plans for a producer, including 
the ability to add trades and contracts: Put, Call, Forward Contract, Hedge to Arrive, Minimum Price, and 
Basis. 

“Marketing Plans” are essentially a collection of contracts and/or trades, which can include multiple crops 
at once. A “Trade” contains the detail of the contract or trade, as well as the crop and production therein. 
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Note: Marketing Plans only affect the following graph types: “Marketing Income” and “Net Income”. 

 
Figure 24: EASYquote Marketing Plans window 

a. Adding a Marketing Plan 
To add a Marketing Plan for the current quote: 

1. Ensure you are displaying the Scenario view 
2. Click the  icon from the EASY quote ribbon, or select Edit->Marketing Plans 
3. The Marketing Plans window is displayed (see Figure 24: EASYquote Marketing Plans window) 

4. Click the  icon 
5. The Market Trade window is displayed; proceed to Adding a Trade or Contract 
6. Name the plan; by default it is named “New Plan” 
7. The plan name will be displayed in the list on the left side of the Marketing Plans window 
8. If desired, enter the Gross Equity and Equity Per Acre; to apply the Equity in the quote, ensure 

the “Apply Equity” checkbox is checked 
9. Click OK 

b. Activating a Marketing Plan 
Although multiple marketing plans may be entered, only one plan may be set as “active” at a time. 
With the Marketing Plans window open: 

1. Place a check in the “Active” column next to the desired plan (see the list on the left side of the 
Marketing Plans window) 

2. Click OK 

c. Deleting a Marketing Plan 
With the Marketing Plans window open, click on the plan you wish to delete and then click the  icon 
(see the list on the left side of the Marketing Plans window). 

d. Duplicating a Marketing Plan 
1. With the Marketing Plans window open, click on the plan you wish to duplicate and then click the 

 icon (see the list on the left side of the Marketing Plans window). 
2. A duplicate of the selected plan and its trades will be added to the list on the left side of the 

Marketing Plans window 
3. Continue modifying the plan and trades as desired and then click OK 

e. Adding a Trade/Contract 
1. With the Marketing Plans window open and a plan added, click the Add button in the Trades 

section 
2. The Market Trade window is displayed (see Figure 25: EASYquote Market Trade window) 
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3. Select the desired Trade Type 
4. Select the desired crop 
5. Key in the desired Trade Details; depending upon the Trade Type, certain fields will be required 
6. Ensure the “Is Active” checkbox is checked; this controls whether or not the trade will be used in 

the quote 
7. Click OK to save the trade/contract 
8. Click OK to save changes and close the Marketing Plans window 

 
Figure 25: EASYquote Market Trade window 

f. Editing a Trade/Contract 
With the Marketing Plans window open: 
1. Double-click the Trade you wish to modify (or single click to select it and then click the Edit button 

in the Trades section) 
2. The Market Trade window is displayed 
3. Make the desired changes 
4. Click OK to save the trade/contract 
5. Click OK to save changes and close the Marketing Plans window 

g. Deleting a Trade/Contract 
With the Marketing Plans window and a plan selected: 
1. Click to select the desired Trade 
2. Click the Delete button in the Trades section 

h. Trade Types and Trade Details 
 For all trade types, the amount of Sold Production is always calculated as: 

Quote line’s APH x (trade percent of production) x quote line’s share 

 Basis is zero, unless it is made available for entry. 

 Crop Price: the price on the quote line 

 LDP Basis: the Basis value from the FSA, County Loan Rate & Basis 

Trade Type Trade Details Used 

Simple Forward Contract/All 

production insured (coverage 

level) 

 Automatically includes 100%of all APH for 

the crop in the trade 

 Requires Trade Price 
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 Optional Basis 

 Sale Value = Sold Production * (Trade Price 

+ Basis) 

 Commission Value = Sold Production * 

Purchase Commission  

Forward Contract  Requires either Percent of APH or 

Production value 
 Requires Trade Price 
 Optional Basis 
 Optional Purchase Commission 
 Sale Value = Sold Production * (Trade Price 

+ Basis) 

 Commission Value = Sold Production * 

Purchase Commission  

Cash Contract  Requires either Percent of APH or 

Production value 

 Requires Trade Price 

 Optional Basis 
 Optional Purchase Commission 
 Sale Value = Sold Production * (Trade Price 

+ Basis) 
 Commission Value = Sold Production * 

Purchase Commission 

Basis Contract  Requires either Percent of APH or 

Production value 

 Requires Basis 
 Optional Purchase Commission 
 Sale Value = Sold Production * (Crop Price + 

Basis) 

 Commission Value = Sold Production * 

Purchase Commission 

Buy Call  Requires either Percent of APH or 

Production value 

 Requires Strike Price 
 Optional Premium 
 Optional Purchase Commission 
 Optional Exercise Commission 
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 Requires Strike Price < (Trade Price – 

Exercise Commission) 
 Sale Value = Sold Production * (Trade Price 

– Strike Price) 

 Premium Paid = Sold Production * Premium 

 Commission Value =  Sold Production * 

Purchase Commission 

 Exercise Value = Sold Production * Exercise 

Commission 

Sell Call  Requires either Percent of APH or 

Production value 

 Requires Strike Price 

 Optional Premium 

 Optional Purchase Commission 
 Requires Strike Price < Trade Price 

 Sale Value = 0 – [Sold Production * (Trade 

Price – Strike Price)] 

 Premium Earned = Sold Production * 

Premium 

 Commission Value = Sold Production * 

Purchase Commission 

Hedge to Arrive  Requires either Percent of APH or 

Production value 

 Requires Trade Price 

 Optional Purchase Commission 
 Sale Value = Sold Production * (Trade Price 

+ LDP Basis) 
 Commission Value = Sold Production * 

Purchase Commission 

Buy Put  Requires either Percent of APH or 

Production value 

 Requires Strike Price 

 Optional Premium 

 Optional Purchase Commission 
 Optional Exercise Commission 
 Requires Trade Price < (Strike Price – 

Exercise Commission) 
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 Sale Value = Sold Production * (Strike Price 

– Trade Price) 

 Premium Paid = Sold Production * Premium 

 Commission Value = Sold Production * 

Purchase Commission 

 Exercise Value = Sold Production * Exercise 

Commission 

Sell Put  Requires either Percent of APH or 

Production value 

 Requires Strike Price 

 Optional Premium 

 Optional Purchase Commission 
 Requires Strike Price > Trade Price 

 Sale Value = 0 – [Sold Production * (Strike 

Price – Trade Price)] 

 Premium Earned = Sold Production * 

Premium 

 Commission Value = Sold Production * 

Purchase Commission 

Minimum Price  Requires either Percent of APH or 

Production value 

 Requires Price 

 Optional Basis 

 Shall require Strike Price 

 Optional Premium 

 Optional Purchase Commission 
 Optional Exercise Commission 
 Requires Strike Price < (Trade Price – 

Exercise Commission) 
 Sale Value = Sold Production * [Trade Price 

+ Basis + (Trade Price – Strike Price)] 

 Commission Value = Sold Production * 

Purchase Commission 
 Premium Paid = Sold Production * Premium 

 Exercise Value = Sold Production * Exercise 

Commission 

Table 2: Trade Types and Details 
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i. Marketing Plan Calculation Method  
Using the trade detail above, the marketing plan is calculated for each crop as follows: 

1. Calculate the Sold Production from the trade 
2. Calculate the Premium Earned, if exists for the trade, else 0 
3. Calculate the Premium Paid, if exists for the trade, else 0 
4. Calculate the Purchase Commission, if exists for the trade, else 0 
5. Calculate the Exercise Commission, if exists for the trade, else 0 
6. Calculate the Sale Value from the trade 
7. Repeat steps 1-6 for all trades under a distinct crop, and keep a running total for each of the 

values 
8. Determine if the production is “short” or “in excess”: 

If (APH * Share) – Total Sold Production > 0, it is “short” 
Else it is “in excess” 

9. Calculate Harvest Value as: 
(Crop Price + LDP Basis) * APH * Share 
Include a min value of zero 

10. Calculate Final Value as: 
Total Sale Value + ([(APH * Share) – Total Sold Production] * [Crop Price + LDP Basis]) + Total 
Premium Earned – Total Premium Paid – Purchase Commission – Exercise Commission – 
Harvest Value 
 
Note: for Simple Forward Contracts, the coverage level is applied to the final value 

13. Operation Costs 
The Operation Costs window provides the ability to establish custom operating and production costs for a 
producer. EASYquote contains current costs as gathered by the National Agriculture Statistics Service 
(NASS; see www.nass.usda.gov and www.ers.usda.gov). The Operation Costs are utilized in various 
calculations throughout EASYquote, such as Net Income Goals, Net Income Analysis Report, and as 
values represented in the Net Income and Total Cost graph types. 

Operation Costs are crop and region-specific; they also represent the cost on a per-acre basis. 

 
Figure 26: EASYquote Operation Costs window 

a. Using Costs for a Quote: 
1. Ensure at least one quote line has been entered 

2. Click the  icon from the EASYquote ribbon, or select Edit->Operation Costs 
3. The Operation Costs window is displayed (see Figure 26: EASYquote Operation Costs window) 
4. The crop is selected automatically for the quote line 
5. Select the preferred method for the costs: NASS, Custom (detailed worksheet entry), or Manual 

(total cost) 
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 See steps below for detailed NASS values or entering custom values 
 For Manual, key the desired value in the space provided 

6. Ensure the “Use operating cost for quote” checkbox is checked 
7. Click OK (Note: you may enter all costs for other crops in the quote before clicking OK by 

selecting them from the Crop dropdown) 

b. Entering Detailed Custom Costs or Viewing NASS Costs 
1. With the Operation Costs window open, click the “…” button to the right of either NASS or 

Custom (depending upon which option you are using) 
2. The Operating Cost Worksheet is displayed (see Figure 27: EASYquote Operating Costs 

Worksheet (using Custom option)) 
3. EASYquote will automatically select the region for the state and county on the quote (see 

Figure 28: U.S. Farm Resource Regions Map) 

 You may also select “United States” which is an average of the costs nationwide for the 
crop 

4. When using NASS costs, the values are prefilled and cannot be modified; when using Custom 
costs, the NASS values are prefilled, but can be adjusted to reflect more accurate costs for the 
producer 

5. Click OK to save changes 
 
Note: clicking Reset will reset the worksheet to the NASS values 

 
Figure 27: EASYquote Operating Costs Worksheet (using Custom option) 
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Figure 28: U.S. Farm Resource Regions Map (as of 11/2013) 

14. Net Income Goals 
Net Income Goal provides information relative to the breakeven and goal price of the commodity, based 
on the operation costs and production potential. The values may be used to measure how effective a 
Marketing Plan might be. 

Note: Net Income Goals are per acre, and unique to each crop; they are saved with the quote. 

 
Figure 299: EASYquote Net Income Goals window 

To utilize Net Income Goals: 
1. Ensure at least one quote line has been entered 

2. Click the  icon from the EASYquote ribbon, or select Edit->Net Income Goals 
3. The Net Income Goals window is displayed (see Figure 299: EASYquote Net Income Goals 

window) 
4. The crop is displayed for the quote line 
5. Key in the Net Income Goal to determine the Breakeven Price and Goal Price. Net Income 

Goal is determined by the producer; it is the per-acre price the producer wishes to achieve as 
their net income. 
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6. Breakeven Price is the grain price at which the producer must sell their yield to break even on 
their costs. This is calculated as [(Operation Cost + FSA Direct Payment) / Approved Yield] + 
Basis 

7. Goal Price is the grain price at which the producer must sell their yield to achieve their net 
income goal. This is calculated as (Operation Cost + Net Income Goal) / Approved Yield  

8. Click OK (Note: Net Income Goal values are not used in the display or any report; this window 
is just used to obtain the Breakeven and Goal Price information) 

15. County Loan Rates, FSA Direct Payments, and Basis 
This window provides the ability to modify the FSA Payment, County Loan Rate, and Basis for a given 
crop in a quote. The values entered here are utilized in various calculations throughout EASYquote, such 
as Marketing Plan trade calculations, Net Income Goals, Net Income Analysis Report, and as values 
represented in the Net Income and Marketing Income graph types. 

 
Figure 30: EASYquote LDP, FSA, County Basis window 

1. Ensure at least one quote line has been entered and you are displaying the Scenario view 

2. Click the icon from the EASYquote ribbon, or select Edit->”LDP, FSA, Basis” 
3. The “LDP, FSA, County Basis” window is displayed (see Figure 30: EASYquote LDP, FSA, 

County Basis window) 
4. The crop is selected automatically for the quote line 
5. Key in the desired values for County Loan Rate and Basis 
6. Key in the desired value for FSA PLC/ARC per Acre, or click the “FSA PLC / ARC per Acre” link 

to open the FSA Payments window (see Creating a FSA Payment below) 
7. Ensure the “Use FSA, County Loan Rate and Basis on Quote” checkbox is checked 
8. Click OK (Note: you may enter all values for other crops in the quote before clicking OK by 

selecting them from the Crop dropdown) 

If you wish to save your LDP, FSA, County Basis values for the selected crop, click the “Save values 
as default for county\crop” link. This will preserve the values for new quotes in the EASYquote 
Preferences. 

a. Creating a FSA (PLC or ARC) Payment via the FSA Payments window 
Utilize the Tab key to quickly move between the values when entering a FSA Payment in the form 

1. With the LDP, FSA, County Basis window open, click the “FSA PLC / ARC per Acre” link 
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Figure 30: EASYquote FSA Payments window 

2. Enter a value into Base Acres 
3. Enter a value into FSA Program Yield 
4. Enter a value into the Expected MYA Price 
5. The Reference Price will be populated by the system 
6. Enter a value into the Final County Yield 
7. Actual Acres will default to the Base Acres; you may modify the value if desired 
8. Actual Yield will default to the FSA Program Yield; you may modify the value if desired 
9. The cursor will be positioned on MYA Price for the current crop year (e.g. 2015)  

a. To default the column values from to the preceding column, press the Tab key to move 
through each column; you may modify the values in the cells  

10. The cursor will be positioned at the County Yield for earliest year (e.g. 2009) 
a. The earliest year’s Actual Acres and Actual Yield will be defaulted to the Base Acres 

and FSA Program Yield. 
b. Enter a value into the County Yield 
c. Pressing the Tab key from County Yield will populate all empty cells between the 

earliest year and the current crop year, using the earliest year’s values 
11. The FSA payments will have been created 

a. Click the column header for the current crop year (e.g. 2015) in the “Prices and Yields” 
grid to show the current crop year’s estimated FSA payments. 

12. Click OK to save 
13. You may also print the results by clicking the Print button from this window 

b. Viewing Additional FSA (PLC or ARC) Payment Scenarios 
This is the same as Adding a Scenario; however, the FSA Payments window itself does not need to 
be modified for the individual scenarios. 

Once the “Add Scenario” button has been clicked, and FSA Payments have been set up for the crop, 
you may toggle between PLC and ARC for that scenario, directly in the Quote Line Attributes window: 

 

Note that the value shown in this location is the payment amount without the Payment Percent 
applied. If SCO is checked, PLC will be the only eligible FSA Payment Option; uncheck SCO to select 
County ARC or Individual ARC 

In the 3D Chart View’s Income Summary Breakdown, the FSA payment value will correspond to the 
first scenario created. 
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c. Viewing the FSA Payment in the Quote 
“FSA Payment - $/Acre” will be displayed in the graph values table on the Net Income and Marketing 
Income graph types: 

 

B. Quoting Hail Coverage on an MPCI Quote 

If a producer wishes to have a quote for hail coverage on a crop which is covered for MPCI, EASYquote 
provides this ability directly in the Quote Line Attributes window. 

Note: Hail Rates are generally released in the first quarter of the year, so it is possible that hail rates would 
not be available when quoting MPCI in the first quarter of a new reinsurance year. EASYquote will inform you 
if hail rates are not yet available for the selected state. 

1. Adding Hail Coverage to an MPCI Quote 
1. In the Quote Line Attributes window, select the “Hail” tab 
2. The hail inputs are shown (see Figure 31: EASYquote Quote Line Attributes window (Hail tab)) 
3. In the Coverage Inputs section, 

a. Select the desired Policy Form; only the forms that are available for the selected state 
and crop will be displayed 

b. For Production Hail Plans only, select the Price Election % 
c. Key in the Coverage per Acre; note that the Revenue At Risk section calculates the 

Unprotected Revenue automatically to help determine the amount of coverage 
d. Some hail rates vary based on practice; specify the practice if necessary, or leave blank 
e. Select any Endorsement desired for the coverage by placing a check in the box next to 

the endorsement. 
f. Click Save in the Coverage Inputs section to save the selections. 

Note: You may repeat these steps to add additional hail coverage to the quote. 
EASYquote will display the saved hail coverages in the Coverages listing. Click the New 
button to add additional hail coverage. 

4. If a Cash Discount would apply, select the appropriate Cash Flag; note that cash discounts, 
when applied, affect all hail coverage on the entire quote, not just the currently selected crop 

5. Certain hail rates are based on location; in such cases, select the Township, Range, and Section; 
EASYquote will inform you if they are required when clicking Save 

6. Click Save at the bottom of the Quote Line Attributes window 

2. Editing Hail Coverage on an MPCI Quote Line 
a. Open the Quote Line Attributes window for the desired MPCI quote line and select the “Hail” tab 
b. The hail inputs are shown (see Figure 31: EASYquote Quote Line Attributes window (Hail tab)) 

c. In the Coverages section click the icon next to the hail coverage you wish to modify 
d. The Coverage Inputs section will display the values for the selected hail coverage: 

 

e. Make the desired changes to the Coverage Inputs 
f. If finished, click Save at the bottom of the Quote Line Attributes window 

To save only the modifications to the hail coverage, click the Save in the Coverage Inputs section 
and continue with your other edits 
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3. Removing/Deleting Hail Coverage from an MPCI Quote Line 
a. Open the Quote Line Attributes window for the desired MPCI quote line and select the “Hail” tab 
b. The hail inputs are shown (see Figure 31: EASYquote Quote Line Attributes window (Hail tab)) 
c. In the Coverages section click the icon next to the hail coverage you wish to delete 
d. Click Save at the bottom of the Quote Line Attributes window 

 
Figure 31: EASYquote Quote Line Attributes window (Hail tab) 

4. Revenue at Risk 
This section is useful for showing the crop production that would not be covered by MPCI. Values are 
calculated as follows:  
 Harvested Revenue = Price * Yield 
 Buy-Up Coverage = Harvested Revenue * Coverage Level * Share 
 Unprotected Revenue = Harvested Revenue - Buy-Up Coverage 

 
5. Viewing Hail Results on MPCI Quotes 

Hail calculated values are used throughout EASYquote and in reports. 
 
a. Hail in the Scenario View 

Once a quote line is saved with hail coverage, the resulting values will be present in the Scenario 
view in both the Basic Chart and Graph Values Table: 
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Hail coverage can be quickly hidden from the display in the Scenario view by unchecking the Hail 
checkbox in the Graph Settings: 

 

b. Hail in the Full Farm View 
The hail quote values are also visible in the Full Farm view. The necessary columns get added to the 
display automatically: 

 
 
The “Totals” section of the Full Farm view is also updated to reflect hail: 

 

c. Hail in Reports 
Along with printing results in the various MPCI reports, the following Hail reports will become 
available once hail coverage has been added to the MPCI quote:  

 Crop Hail Quote 

 Crop Hail County Rate Sheet 

 Crop Hail Full Farm Quote 

6. Creating a Standalone Hail Quote from an MPCI Quote 
The “Create Standalone Hail Quote” option in the Edit menu is used to create a hail quote from an MPCI 
quote. The menu item is enabled whenever hail rates are available, or when hail is attached to an MPCI 
quote. 
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Selecting the “Create Standalone Hail Quote” menu item opens a dialog box that allows you to select the 
units to use on the hail quote: 

 
Figure 32: EASYquote Create Standalone Hail window 

All base units from the MPCI quote display on the dialog. The fields default to the values from the MPCI 
quote. Existing units with hail attached are pre-selected. Units without hail attached are not pre-selected. 
Use the checkboxes to select the units to include in the hail quote. Location, Policy Form, and Coverage 
Per Acre are required for all selected units.  

Notes:  
 The following fields are always disabled (“read-only”): 

o Unit 
o County 
o Crop 
o Practice 
o Share% 
o Acres 

 The Location dropdown displays: 
o all locations available for non-FSN states   
o “All Locations” as the only option for FSN states 

 The Policy Form displays all forms found in the Rate Book for the Unit 
 The Coverage Per Acre field: 

o must be manually populated when a non-Production Hail Policy Form is selected 
o is automatically populated when a Production Policy Hail Form is selected 
o is disabled when a Production Policy Hail Form is selected 

 
Click Create Quote to open the standalone hail quote. 

C. Quoting Supplemental Products on an MPCI Quote 

If a producer wishes to have a quote for supplemental coverage on a crop which is covered for MPCI, 
EASYquote provides this ability directly in the Quote Line Attributes window. 
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1. Adding Supplemental Coverage to an MPCI Quote 
a. In the Quote Line Attributes window, select the “Supplemental Coverage” tab 
b. The supplemental inputs are shown (see Figure 33: EASYquote Quote Line Attributes window 

(Supplemental Coverage tab)) 
c. In the Supplemental Products section, place a check in the checkbox next to the desired product(s); 

only the products that are available for the selected MPCI coverage will be enabled 
d. The details will be expanded for each selected product 

i. For Multiple Price Discovery (MPD): 
1. Key in the MPD Projected Price, MPD Volatility Factor, and MPD Price Election 

(values are pre-populated; change as needed) 
2. Select the MPD Coverage Level (this defaults to that of the MPCI coverage level) 
3. The MPD Price Factor will be displayed 
4. If the quote line’s Unit Structure is not “EU” or “EP”, an “EU Acres” field will be 

displayed; key in the desired Enterprise Unit Acres 
5. Select the Sales Closing Date 

ii. For Replant Option (RO): 
1. Select the desired Coverage Election 
2. The Premium Rate will be displayed 

iii. For Sugar Beet Replant Option (SBR): 
1. Select the desired Coverage Election 
2. The Premium Rate will be displayed 

iv. For Forward Contract Income Protection (FCIP): 
1. Enter the Contracted Bushels and Contract Settlement Price; you may also utilize the 

Weighted Contract Detail worksheet for multiple contracts by clicking the ellipsis 
button: 

 
2. Select the desired FCIP Coverage Level 

v. For Base Price Modifier (BPM): 
1. Select the desired BPM Price Election 
2. For row crops only: it is important to note that there are price election limits by crop. 

Therefore, you cannot select a BPM Price Election greater than the allowable price 
limit. During price discovery period, you may indicate that the insured elects to 
receive the maximum BPM Price Election based on the final established price – this 
may result in a BPM Price Election that is greater than or less than the selection 
made on screen. Be sure to print and submit a Supplemental Application so that their 
election may be keyed properly. 

e. Click Save 
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Figure 33: EASYquote Quote Line Attributes window (Supplemental Coverage tab) 

2. Editing Supplemental Coverage on an MPCI Quote Line 
a. Open the Quote Line Attributes window for the desired MPCI quote line and select the “Supplemental 

Coverage” tab 
b. The supplemental inputs are shown for the selected products (see Figure 33: EASYquote Quote Line 

Attributes window (Supplemental Coverage tab)) 
c. Make the desired changes 
d. Click Save at the bottom of the Quote Line Attributes window 

3. Removing Supplemental Coverage from an MPCI Quote Line 
a. Open the Quote Line Attributes window for the desired MPCI quote line and select the “Supplemental 

Coverage” tab 
b. The Supplemental Products are shown (see Figure 33: EASYquote Quote Line Attributes window 

(Supplemental Coverage tab)) 
c. In the Supplemental Products section, uncheck the checkbox next to the product(s) you wish to 

remove 
d. Click Save at the bottom of the Quote Line Attributes window 

4. Viewing Supplemental Results on MPCI Quotes 
Supplemental calculated values are used throughout EASYquote and in reports. 
 
a. Supplemental in the Scenario View 

Once a quote line is saved with hail coverage, the resulting values will be present in the Scenario 
view, in both the Basic Chart and Graph Values Table:
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Hail coverage can be quickly hidden from the display in the Scenario view by unchecking the Supplemental 
checkbox in the Graph Settings: 

 

b. Supplemental in the Full Farm View 
The supplemental quote values are also visible in the Full Farm view. The necessary columns get added to 
the display automatically: 

 
 
The “Totals” section of the Full Farm view is also updated to reflect supplemental: 

 

c. Supplemental in Reports 
Supplemental products are available on the various MPCI reports; detailed supplemental information is 
available on the Full Farm Product Summary. 

D. Bundling Multiple Products (Bundle Policy) 

NAU offers the ability to combine various eligible Hail and Supplemental products as a “Bundle Policy”. 

See Provisions for your area to see product eligibility, or contact your Marketing Representative. 

1. Adding a Bundle Policy Coverage to an MPCI Quote 
a. In the Quote Line Attributes window, select the “Hail” tab 
b. The hail inputs are shown (see Figure 31: EASYquote Quote Line Attributes window (Hail tab)) 

c. Click the Add Bundle icon ; this will only appear for eligible states and crops 
d. The Bundle Options dialog appears 
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Figure 34: Bundle Options dialog 

e. Select from the available Policy Form list (required) 
f. Select any Endorsement desired for the coverage by placing a check in the box next to the endorsement. An 

asterisk indicates that one or more of the listed endorsements may be required; refer to policy provisions for 
the state and crop. 

g. Key in the Hail Coverage per Acre. Minimum/Maximum amounts may apply; refer to policy provisions for the 
state and crop. 

h. Select from the available Replant Coverage list (required) 
i. Click Save in the Bundle Options to save the selections. 
j. Certain hail rates are based on location; in such cases, select the Township, Range, and Section; EASYquote 

will inform you if they are required when clicking Save 
k. Click Save at the bottom of the Quote Line Attributes window 

2. Editing a Bundle Policy Coverage on an MPCI Quote Line 
a. Open the Quote Line Attributes window for the desired MPCI quote line and select the “Hail” tab 
b. The hail inputs are shown (see Figure 31: EASYquote Quote Line Attributes window (Hail tab)) 

c. In the Coverages section click the icon next to the hail coverage you wish to modify 
d. The Bundle Options will display 
e. Make the desired changes and click Save 
f. Click Save at the bottom of the Quote Line Attributes window 

3. Removing/Deleting Hail Coverage from an MPCI Quote Line 
a. Open the Quote Line Attributes window for the desired MPCI quote line and select the “Hail” tab 
b. The hail inputs are shown (see Figure 31: EASYquote Quote Line Attributes window (Hail tab)) 
c. In the Coverages section click the icon next to the coverage you wish to delete 
d. On the message, confirm that you wish to remove the Bundle Policy Coverages 
e. Click Save at the bottom of the Quote Line Attributes window  

E. PRF, Annual Forage and Apiculture (RI/VI) Quoting 

EASYquote has tools specifically to aide in quoting the Rainfall Index (RI) and Vegetative Index (VI) plans- used for 
the Pasture, Rangeland, and Forage (PRF) crop, as well as Annual Forage and Apiculture. These tools become 
available for use once either the RI or VI plans have been selected in an MPCI quote. 

Note: No other MPCI plans can be present in the same quote with RI or VI. 

1. Creating an RI or VI Quote 
a. Create a new MPCI quote; the Quote Line Attributes window will be displayed 
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b. Select the desired State and County 
c. Select the crop (either PRF, Apiculture, or Annual Forage – note crop availability may vary based on State 

and County) 
d. Select the plan (either RI or VI – note plan availability may vary based on State, County and Crop) 
e. Select the Index Interval (note that only an initial interval is required for the quote; once the Quote Line 

Attributes have been saved, you will be able to view and compare the results of all available intervals) 
f. Select the Type 
g. Change the Level, if desired 
h. Change the Productivity Factor, if desired 
i. Select the Grid ID 

To assist you in looking up the Grid ID, click the “Locate Grid ID” link. This will open the grid 
locator service. Internet access is required for this service. You may also select a 
Township/Range to narrow the results for the Grid ID. 

j. Key in the total Insurable Acres for the given Grid ID (use Total Colonies for Apiculture) 
k. Key in the Percent of Value- the percent of the total insurable acres that are to be quoted under the selected 

Index Interval. 
Note that Index Intervals have a specific maximum percentage allowed for each Interval; 
however, for quoting purposes you may key in 100 as the Percent of Value to simply advance to 
the next step, where you will be able to utilize the Historical View to best determine the Percent of 
Value. 

l. Click Save in the Quote Line Attributes window 
m. EASYquote will display the Historical View (see next paragraph) 

2. The Historical View 
The Historical View is a tool useful for analyzing historic indices and indemnities by interval as early as 1948. This 
tool also calculates the average index and indemnity by interval in a single view. 

This view may be accessed by clicking the  icon from the ribbon. 

 
Figure 35: EASYquote Historical View (RI/VI) 

a. Grid ID Selector and Associated Lines 
For quotes that contain multiple Grid IDs (i.e. multiple quote lines with varying Grid IDs), this allows you to 
select the desired Grid ID to show within the Historical View. 

When moving to this view from the Full Farm view, the selected line in the Full Farm View will reflect here. 
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Each unique Percent of Value under a given Grid ID requires a unique quote line when quoting RI or VI plans. 
EASYquote automatically creates and manages these lines when you are working in the Historical View. The 
lines will be represented by a swatch color, which will also be indicated in the Index Averages and Totals 
table. For example: 

 

  

To modify the quote line, click the link to view the Quote Line Attributes window. 

b. Settings 
 Date Range allows you to specify the range to display in the Historical Values. You may select a year 

as early as 1948. By default, EASYquote will show information for the last 20 years. 

 

 Level allows you to toggle between the available levels and view the results. Note this does not 
change the elected Coverage Level on the quote; it is for display purposes only. 

 Interval allows you to show or hide the available index intervals for the given quote line. Note this 
does not modify the Index Interval(s) on the given quote; it is for display purposes only. 

c. Entering the Percent of Value 
When you are ready to attribute Percent of Values by Index Interval, follow these steps:  

i. Click the “Edit Interval Percents” link below the list of intervals. You may also click on one of the 
Percent of Value entries already present in the display: 

 
ii. An entry form will display (see Figure 36: EASYquote Historical View Percent of Value Entry) 
iii. Key in the desired percent values for the desired index intervals 

 values cannot be entered for consecutive months 
 values must be within the indicated range 
 the sum of all entered values must total 100% 

iv. Click Apply 
v. EASYquote will update the Historical View, displaying the Percent of Value amounts under the 

corresponding Index Interval columns. The associated lines will be created automatically visible in the 
ribbon, each with a unique color swatch: 
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Figure 36: EASYquote Historical View Percent of Value Entry 

d. Historical Indices and Indemnities Table 
This table shows each selected interval and its corresponding index and indemnity values for each year 
specified in the Date Range. 

 Actual Index: the Final Index, based on the Interval and Year in the historical data 

 Estimated Indemnity per Acre: this value is based on the indemnity calculation for the selected 
Reinsurance Year, but utilizing the Actual Index for the given Year in the historical data 

e. Averages and Totals Table 
This table shows the average amounts for each selected interval, including: 

 20-year average index value 
 20-year total indemnity per acre 
 5-year average index value 
 5-year total indemnity per acre 

If you have specified a custom date range, EASYquote will also calculate the average index and total 
indemnity for that range: 

 

 Rate of Return: This is based on Indemnity per Acre / Net Premium per Acre for the given range. 
The 20 and 5 year ranges are based on the most recent year available. If you have specified a 
custom date range, EASYquote will also calculate the Rate of Return for that range: 

 

o 20-year rate of return is calculated as 20-year total indemnity per acre / (net premium per 
acre * 20) 

o 5-year rate of return is calculated as 5-year total indemnity per acre / (net premium per acre * 
5) 

 
Note: When RMA Final Indices are not released for a completed or in-process interval, EASYquote 
displays estimated values in both the Historical Indices and Indemnities table and the Averages and 
Totals table.  Estimated values are identified by 2 asterisks (**) and display in red font. 
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3. Full Farm View 
Specifically for quotes using the RI and VI plans, the Full Farm view allows you to create “what if” Indemnity 
scenarios for the current reinsurance year using historical data when the current year appears to be performing in 
a manner similar to one of the previous years.  Use the Historical Indices button in the ribbon to select the 
historical year to set up the “what if” scenario: 

 

F. Enterprise Units (EU/EP) Quoting 

To indicate that your quote is Enterprise, simply select “EU” or “EP” as the Unit Structure within the Quote Line 
Attributes window. The “EU” option will only appear for quote lines which allow the Enterprise Unit structure, and the 
“EP” option will only appear for quote lines which allow the Enterprise Unit by Practice structure. 

Once enterprise units have been selected on the quote line, you may also indicate the total number of planted acres 
for the given crop in the enterprise. This is done via the “EU Acres” field (see Figure 37: EASYquote Quote Line 
Attributes window (Enterprise Unit indication)). 

If you enter more than one quote line for the same crop in an enterprise, EASYquote will automatically calculate the 
total acres for all of the crop’s quote lines and indicate them in the “EU Acres” field. This is useful for calculating any 
potential Enterprise Unit discount. 

1. Changing to Enterprise Units on Policy Quotes 
If you have a policy quote containing multiple lines for one crop coverage and wish to quote that coverage as 
enterprise units: 

a. Double-click one of the quote lines you wish to quote as enterprise units 
b. The Quote Line Attributes window will display 
c. Change the Unit Structure to “EU” or “EP” 
d. Click Save in the Quote Line Attributes window 
e. EASYquote will update all quote lines in the same crop coverage to “EU” or “EP” automatically and 

display the results based on enterprise. 
i. The Full Farm view will reflect the enterprise structure: 

 
ii. The Scenario view will also reflect “EU” or “EP” in the description for the scenario: 
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Figure 37: EASYquote Quote Line Attributes window (Enterprise Unit indication) 

2. Using Enterprise Units with Tobacco Crop 
For Tobacco crop, enterprise unit discounts are based on the number of FSN entries. To show the FSNs in a 
tobacco quote: 

a. Expand the Locations* section of the Quote Line Attributes window by clicking the  heading 
b. Key a value into the FSN field:  

 
c. EASYquote will then display a new blank row below the row you just keyed a FSN into 
d. Key another FSN value into the new blank row to add another FSN. Repeat this step until the desired 

number of FSN entries has been made. 
e. Ensure that “EU” or “EP” has been selected as the Unit Structure on the quote line 
f. Once the quote line has been saved, EASYquote will calculate the enterprise unit discount automatically 

*See Using Locations for more information related to the Locations section of the Quote Line Attributes window. 

G. Using Actual Production History (APH), Trend-Adjusted APH (TAAPH), Yield Exclusions 
(YE), and Yield Substitutions 

EASYquote provides the ability for you to utilize the Actual Production History (APH) from a producer to create a more 
customized and accurate quote. This is available only to MPCI insurance plans that require production to be reported: 
01-Yield Protection (YP), 02-Revenue Protection (RP), and 03-Revenue Protection with Harvest Price Exclusion 
(RPHPE), 41-Pecan Revenue (PRV), 47-Actual Revenue History (ARH), and 90-Actual Production History (APH). 
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Figure 38: EASYquote Quote Line Attributes (10 Year APH Entry) 

1. The 10-Year APH Table Layout 
The following columns are displayed within the table: 

 Year: allows entry for 4-digit years >= 1970 

 Acres: this optional column displayed only for ND Personal T-Yield quoting 

 Yield: this field is used to enter the per-acre yield value for the corresponding year 

 Type: this column is typically filled in by EASYquote; however, in some situations, such as with Organic 

crops, the type must be entered/updated by keying in the appropriate Yield Type 

 TA Yield: this read-only column is visible for TAAPH quotes; EASYquote will automatically calculate and 

display the value 

 NASS Yield: this read-only displays the NASS reported yield for the crop in the corresponding year, 

based on the state and county 

 T-Yield: this read-only displays the T-Yield for the crop in the corresponding year, based on the state and 

county 

2. Entering 10-Year APH in a New Quote 
With a quote line that has one of the insurance plans listed in the previous paragraph: 

a. In the Quote Line Attributes window, place a check in the “Use 10 Year APH” checkbox 
Note the Approved and Rate fields become disabled. This is because EASYquote will calculate these 
using the values entered in the 10-Year APH table. 
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b. The 10 Year APH Entry section will be expanded, for example: 

 
c. For each of the years available from the producer’s records, key the corresponding per-acre Yield into the 

10-Year APH table. EASYquote will determine the appropriate Yield Type during the entry. 
d. Click Calculate APH 
e. Using the APH calculation methods set forth by RMA, EASYquote will: 

 Calculate the APH values and display them to the right of the 10-Year APH table, such as the 
Simple Average Yield and Approved Average Yield 

 Calculate the Approved and Rate values and display them in the plan’s section above the 10 
Year APH Entry section 

 Determine the appropriate Yield Limitation Code 
o When an Inconsistent Yield adjustment is applied, “IY” will display on the Full Farm View 

and Full Farm Reports 
 Determine the appropriate Yield Indicator Code 

o When a Downward Trend adjustment is applied, “DT” will display on the Full Farm View 
and Full Farm Reports 

o When a High Variability Yield adjustment is applied, “HV” will display on the Full Farm 
View and Full Farm Reports 

 Determine the YE Average Yield and Non-YE Average Yield when applicable 
 

3. Using 10-Year APH on a Policy Quote 
When you open a policy for quoting, the 10-Year APH detail is automatically embedded in the quote line when the 
insurance plan requires production to be reported. To view the 10-year APH for a quote line in a policy quote: 
a. Open a policy quote 
b. From the Full Farm view, double-click the desired quote line 
c. The Quote Line Attributes window will display 
d. Check the box next to “Use 10 Year APH” 
e. The 10 Year APH Entry section will be expanded, displaying the available information*, for example: 
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f. Make any necessary updates and click Calculate APH. EASYquote performs APH calculations when opening 
the policy, so it is not required that you click the Calculate APH button for each quote line, unless you intend 
to make changes. 

*The most current/recently downloaded data available from the policy will be displayed. If production for the 
prior year has not yet been reported, you may key the value in and click Calculate APH to determine the 
current year’s values. 

EQ will display ** APH Incomplete ** next to the Approved Yield. In such cases, the APH calculations cannot be 
automatically performed until a yield has been keyed in the prior year. Note that this includes calculation for 
any yield-based options, such as YA, TA, PTY, YE, etc. On reports, “(NC)” will also display next to a yield that 
is not complete. 

These values are for quoting purposes only and do not update the policy. Consider using the Quick Edit 
window to key in multiple quote lines’ values at once for the previous year. 

4. Trend Adjusted APH (TAAPH) Functions 
On quote lines which are eligible for Trend Adjustment (indicated by the “TA” option), additional detail will become 
available. It is not necessary to select the “TA” option to view this additional detail; however, the “TA” option must 
be selected in order to reflect it in the quote itself. 

a. TA with 10 Year APH 
Under the 10 Year APH Entry section of the Quote Line Attributes window, the additional TAAPH details 
include: 

 TA Average Yield: the calculated Approved Average Yield with TAAPH 
 Non TA Average Yield: this is what the Approved Average Yield value would be in non-TAAPH 

situations 
 TA Trend Factor: this value is based on the value in the ADM for the quote line 
 Trend Adjustment Indicator/Status: if the quote line qualifies for TAAPH and the “TA” option has 

been selected, the status will indicate “Trend Adjustment Applied. If the quote does not qualify or the 
“TA” option was not selected, the status will indicate “Trend Adjustment Not Applied”. 

b. TA without 10 Year APH 
You may also quote TAAPH without using the 10-Year APH table. When selecting the “TA” option on the 
quote line but leaving “Use 10 Year APH” unchecked, you will be required to enter the following in the Quote 
Line Attributes window: 

 Adjusted Yield: the yield excluding cups or floors when TA is selected; this is used to calculate the 
TA Effective Coverage Level 

 TA Approved Yield: the yield based on Trend Adjustments; for TAAPH, the Approved Yield is the 
greater of the Trended Yield and the Adjusted Yield. Note: if used in conjunction with YE, this will be 
named “TA/YE Approved Yield”. 

c. TA in Scenarios 
In the Scenario view, TAAPH quote lines will also include a TA Effective Coverage Level. The TA Effective 
Coverage Level is calculated as Coverage Level x Approved Yield / Adjusted Yield. 

  

5. Yield Exclusion (YE) Functions 
On quote lines which are eligible for Yield Exclusion (indicated by the “YE” option), additional features will become 
available. The “YE” option must be selected in order to reflect these features in the quote itself. 

a. YE with 10 Year APH 
Under the 10 Year APH Entry section of the Quote Line Attributes window, the additional YE details include: 

 YE Average Yield: the calculated Approved Average Yield with YE 
 Non-YE Average Yield: this is what the Approved Average Yield value would be in non-YE situations 



EASYquote User Guide: Installing, Configuring and Using EASYquote 3 NAU Country Insurance Company 

Page 76 of 161 

b. YE Opt-Out 

 

YE Opt-Out is a Yes/No indicator in the 10 Year APH Entry that is used to determine if the YE-eligible yield 
should be opted-out or not. To retain the yield in the approved yield calculation; specify a “Yes” value in the 
YE Opt-Out for the given year/yield. 
 
The YE Opt-Out column is also used to indicate years that are eligible for exclusion. When “No” or “Yes” 
appears in the YE Opt-Out column, the year is eligible for exclusion. Note: this will only appear if a Year and 
Yield have been specified in the 10 Year APH Entry, and the year is eligible. 

 

c. Automatic YE Opt-Out 
For policy quotes that have YE, EASYquote will attempt to determine the yields that should be opted-out from 
exclusion (i.e. retained in the approved yield calculation) by 1) calculating the YE Approved Yield after all 
eligible exclusions, 2) comparing a given exclusion year/yield to the YE Approved Yield, 3) if the exclusion 
year/yield > YE Approved Yield, it will be set to YE Opt-Out=“Yes”. This happens automatically per 
county/crop coverage after the policy has been opened and the “YE” option has been selected on at least one 
of the quote lines. 
 
Once the automatic YE Opt-Out is complete, EASYquote will notify you with a message below the ribbon. 

 
 
Click on this message to view the resulting year/yield(s) that were modified during the automatic opt-out 
process. You may print or export the results. 

 
 
Important: As this is simply a quote, the policy is not modified to reflect the YE opt-outs. Therefore, to make 
these YE opt-outs effective on the policy, you must specify the insured’s YE Opt-Out choices on the Actual 
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Production History (APH) Database form found in EASYwriterPro or the EASYview Agent Portal. The best 
way to accomplish this is to print the results from EASYquote and transfer them onto the form. 
 

d. YE without 10 Year APH 
You may also quote YE without using the 10-Year APH table. When selecting the “YE” option on the quote 
line but leaving “Use 10 Year APH” unchecked, you will be required to enter the following in the Quote Line 
Attributes window: 

 Adjusted Yield: the yield excluding cups or floors when YE is selected; this is used to calculate the 
Effective Coverage Level 

 YE Approved Yield: the yield based on Yield Exclusions; for YE, the Approved Yield is the greater of 
the yield with exclusions and the Adjusted Yield. Note: if used in conjunction with TAAPH, this will be 
named “TA/YE Approved Yield”. 

e. YE in Scenarios 
In the Scenario view, YE quote lines will also include a YE Effective Coverage Level. The YE Effective 
Coverage Level is calculated as Coverage Level * Approved Yield / Adjusted Yield. 

  

6. Yield Cup functions 
On quote lines which are eligible for the Yield Cup, the YC option checkbox will appear in the options section of 
the Quote Lines Attributes screen. The YC option will always be selected by default if the quote line is eligible. 

a. Yield Cup opt out 
The Yield Cup opt out is a checkbox located in the Combo plan section of the Quote Lines Attributes. When 
selected, the YC option will become un-selected upon save. The applicable quote line will recalculate rates and 
premium.  
 

7. Additional Functions of the 10-Year APH Entry 
The 10 Year APH Entry is also useful to quote the following situations: 

 Yield Adjustment, when checking the “YA” option 
 Revenue Substitution, when checking the “RS” option 
 Yield Floor, when checking the “FO” or “FN” option; this requires entry in the Previous Average Yield field 
 ND Personal T-Yield, when checking the “PY” option (see that section for more information) 

 

H. Using Contract Prices 

Contract Price availability is determined by the ADM. If a crop allows for contract price entry, it will become an 
available field in the Quote Line Attributes window. When the Contract Price field is available, utilize it as follows: 

1. Click the “…” button next to Contract Price: 

 
2. The Contract Price entry window will display: 

 
3. Key in the desired Contract Price. If a maximum price exists for the crop, it will be displayed for you. 
4. Click OK on the Contract Price entry window 
5. The Contract Price will be displayed and is now ready to use in the quote upon saving the Quote Line 

Attributes window: 
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I. Using Locations 

EASYquote allows the ability to manage location information for your quote lines. It also displays location information 
for lines in a policy quote. Locations are also useful for obtaining rating information when quoting hail coverage on an 
MPCI quote, locating a Grid ID for RI/VI quoting, or setting up Enterprise Unit quotes for Tobacco. 

1. Viewing Location Information 
a. Edit an existing quote line 

b. Expand the Locations* section of the Quote Line Attributes window by clicking the  heading 
c. The Locations table is displayed: 

 

2. Adding a Location 
With the Locations table displayed: 
a. Select a Township and Range using the Twp/Rng dropdown 
b. Select a Section 
c. Upon saving the Quote Line Attributes window, the location description will be available throughout the 

EASYquote display and on reports. The format of the location description is Section-Township-Range. The 
Location Description column is not enabled by default in the Full Farm view; see EASYquote Preferences to 
enable this column. 

Usage Notes: 
 Alternative to selecting a Twp/Rng and Section, you may key in a Farm Serial Number (FSN). FSNs are 

considered a separate location from a Twp/Rng and Section; if you key in a FSN on the same row as a 
Twp/Rng and Section, EASYquote will automatically separate them into two locations upon saving the 
Quote Line Attributes window. 

 Each row in the Locations table represents a unique location for the quote line 
 You may optionally add a Farm Name to any location to assist in the identification of the location 

3. Editing a Location 
a. Edit an existing quote line 
b. Scroll down to the Locations section of the Quote Line Attributes window 
c. Make the desired changes in the Locations table 
d. Click Save in the Quote Line Attributes window 
 

4. Removing a Location 
a. Edit an existing quote line 
b. Scroll down to the Locations section of the Quote Line Attributes window 
c. Right-click the row for the location you wish to remove from Locations table and select “Delete Row”; you may 

also click on the row and press the Delete key 
d. Click Save in the Quote Line Attributes window 
 

5. Locations in Policy Quotes 
Policy quotes will contain any available location information from the policy and will expand the Locations section 
of the Quote Line Attributes window automatically when locations exist. 
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J. Crop Rotation Made Easy 

EASYquote provides the ability to quickly create a quote where the producer 
follows a crop-rotation cycle year to year. This can be done in a policy quote. 

 

a. Open a policy quote and ensure you are in the Full Farm View 
b. Right-click the quote line for the crop you wish to rotate 

 
c. Select Rotate Crop 
d. Options are displayed for year (up to three years prior) and for crop 
e. Select the year or crop that you wish to rotate with, keeping in mind the line that you initially selected to rotate 

from 
Note: If you are rotating acres from a past year, and the Net Acre Preference is on, acres will be the 
“net” acres according to the current year’s share percentage. 

f. EASYquote will swap the acre values between either the year, or the crop, based on the Unit Number 
Note: If a unit’s acres could not be rotated, a message will be displayed and the acres for that unit will 
be zero 

 

K. Quoting Written Agreements 

EASYquote provides the ability for you to incorporate a custom additive rate to premium calculation for Written 
Agreements.  

1. Limitations 
 Written Agreements are available for plans 01-YP, 02-RP, 03-RPHPE and 90-APH 
 Only Written Agreements that utilize the FCI-33 Additive Rate are available 
 If the “TA” option has been selected on the quote line, the only available Written Agreement types are 

“HR – High Risk” and “UA – Unit Agreement” 
 When a policy is loaded into the quote, only the Additive Rate WA types will be included in the quote; all 

other WA types will be excluded from the quote 

2. Adding a Written Agreement to a Quote Line 
a. In the Quote Line Attributes window, expand the Written Agreement section by clicking the 

 heading 
b. The WA Type and Additive Rate fields are displayed: 

 
c. Select the desired WA Type (refer to the RMA Written Agreement Handbook for more information on the 

various types) 
d. Key in the Additive Rate 
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e. Upon saving the Quote Line Attributes window, EASYquote will calculate the Additive Rate in the base rate 

3. Removing a Written Agreement from a Quote Line 
a. In the Quote Line Attributes window, scroll down to the Written Agreements section 
b. Select the blank (first) entry from the WA Type dropdown 
c. The WA Type is cleared 
d. Click Save in the Quote Line Attributes window 

L. Quoting ND Personal T-Yield (PTY) 

EASYquote offers a simple way to quote North Dakota Personal T-Yield (PTY). 

1. Quoting PTY on a New Quote 
With a quote line open in the Quote Line Attributes window: 

a. Place a check in the “PY” checkbox under Options: 

 
b. Check the “Use 10 Year APH” to key in APH values: 

b. When a Downward Trend is identified, “DT” will display on the Full Farm View and Full Farm Reports 

  
a. Key in Acres and Yield values for each APH record available 
b. Click Calculate APH 
c. EASYquote will calculate the Simple Average Yield, Approved Yield, and Personal T-Yield* 
d. EASYquote will determine the Yield Limitation Code 
e. EASYquote will calculate the Non-PTY Approved Yield; this is what the Approved Average Yield value 

would be in non-PTY situations 

 
f. Click Save 
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*Note: as additional quote lines are added to the same crop coverage, the Personal T-Yield is calculated 
automatically and then utilized by each of the quote lines in the crop coverage. With only one quote line 
present, the Personal T-Yield may be adjusted as desired. Once more than one quote line exists, the 
Personal T-Yield becomes read-only as it is being calculated for you: 

 

2. Quoting PTY in a Policy Quote 
a. Open a policy quote 
b. From the Full Farm view, double-click the desired quote line 
c. The Quote Line Attributes window will display 
d. Place a check in the “PY” checkbox under Options: 

 
e. Click Save 
f. EASYquote will automatically update all quote lines in the same crop coverage to have the “PY” option, and 

will automatically calculate the Personal T-Yield and apply it in the quote as needed. 

If the policy does not have the most recent APH values reported, consider using the Quick Edit window to key 
in multiple values at once for the previous year. 

3. PTY Reports 
The following additional report is available for PTY: PTY Multi-Level Comparison Report 
 

M. Quoting Stacked Income Protection Plan (STAX Plans 35 and 36) 

EASYquote offers a simple way to quote and manage Stacked Income Protection Plan (STAX Plans 35 and 36). 

“Stand-alone” STAX is a STAX policy coverage that is not insuring the same acres under the CCIP (Common Crop 
Insurance Policy) or ARPI (Area Risk Protection Insurance). A “companion” policy is a policy under the CCIP or ARPI 
that is insuring the same acres that are for STAX. 

Coverage Range and Area Loss trigger represent the range of coverage that STAX would provide. Area Loss Trigger 
is the “upper bound” of the STAX range of coverage, and the Area Loss Trigger minus the Coverage Range 
represents the “lower bound”. For example, a Coverage Range of 20 and Area Loss Trigger of 90 represents a 70%-
90% range of coverage for STAX. This chart shows the available Coverage Ranges and Area Loss Triggers based on 
a companion Coverage Level: 

Companion 
Coverage 

Level 
Coverage 

Range 

Area 
Loss 

Trigger 

STAX 
Range of 

Coverage 

70% or lower 5% 75% 70%-75% 

70% or lower 10% 80% 70%-80% 

70% or lower 15% 85% 70%-85% 

70% or lower 20% 90% 70%-90% 

75% 5% 80% 75%-80% 

75% 10% 85% 75%-85% 

75% 15% 90% 75%-90% 

80% 5% 85% 80%-85% 

80% 10% 90% 80%-90% 

85% 5% 90% 85%-90% 
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90% NA NA NA 
Table 3: STAX Range of Coverage 

In the Full Farm View, the following additional columns will be available: Expected Yield and Expected Revenue. See 
EASYquote Preferences for more information on displaying additional columns. 

1. Quoting Stand-Alone STAX 
With a quote line open in the Quote Line Attributes window: 

a. Ensure a state, county and crop eligible for STAX has been selected 
b. Select a STAX plan 
c. Select the Area Loss Trigger and Coverage range  
d. Complete any remaining required fields and click Save 
e. The quote information and results are displayed 

 
For stand-alone STAX, there will be no companion coverage level; therefore the starting (low end) of the 
coverage range will simply be the Area Loss Trigger minus the Coverage Range. For example, an Area Loss 
Trigger of 90% with a Coverage Range of 20% would result in coverage from 70%-90%. 

2. Quoting STAX with Companion 
First, a quote line with the companion coverage must be created: 

a. Create a new MPCI quote 
b. In the Quote Line Attributes window, complete the Coverage Info and Quote Line Info sections, ensuring 

that a cotton crop has been selected under CCIP or ARPI. 
Be mindful of the Coverage Level selected, as STAX can only protect the range above the 
Coverage Level selected on the CCIP or ARPI. See Table 3: STAX Range of Coverage. 

c. Complete any remaining required fields and click Save 
d. Ensure you are in the Full Farm view 

 
Next, duplicate the quote line created in the steps above to create the STAX quote line: 

a. Change the Plan to the desired STAX plan 
b. At the “Coverage Data Has Changed…” prompt, click Create a new Coverage to create the STAX line as 

a new, independent coverage: 

 
c. The quote line will indicate that it is now companion, for example: 

 
d. Select the Area Loss Trigger and Coverage range 

Be mindful of the Area Loss Trigger and Coverage Range selected, as STAX can only protect the 
range above the Coverage Level selected on the CCIP or ARPI. See Table 3: STAX Range of 
Coverage. 

e. Complete any remaining required fields and click Save 
 
The result will be two quote lines with similar unit number; one will be for the companion, and one for STAX: 
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3. Quoting STAX with SCO 
If the companion policy has the Supplemental Coverage Option (SCO) it can’t be for the same acres as STAX. To 
quote both STAX and SCO in EASYquote, you would need to set up a CCIP quote line for the acres that are to be 
SCO, as well as a companion line for the acres that are to be STAX 

First, a quote line for the underlying/companion coverage must be created: 
a. Create a new MPCI quote 
b. In the Quote Line Attributes window, complete the Coverage Info and Quote Line Info sections, ensuring 

that a cotton crop has been selected under CCIP or ARPI. 
Be mindful of the Coverage Level selected, as STAX can only protect the range above the 
Coverage Level selected on the CCIP. See Table 3: STAX Range of Coverage. 

a. Place a check in the “SCO” checkbox under the Endorsement: 

 
c. Complete any remaining required fields and click Save 
d. Ensure you are in the Full Farm view. At this point, you should see two quote lines, one for the underlying 

coverage, and one for SCO: 

 

 
Next, duplicate the quote line created in the steps above to create the companion quote and STAX quote line: 

a. Change the Plan to the desired STAX plan 
b. At the “Coverage Data Has Changed…” prompt, click Create a new Coverage to create the STAX line as 

an new, independent coverage: 

 
c. The quote line will indicate that it is now companion, for example: 

 
d. Select the Area Loss Trigger and Coverage range 

Be mindful of the Area Loss Trigger and Coverage Range selected, as STAX can only protect the 
range above the Coverage Level selected on the CCIP. See Table 3: STAX Range of Coverage. 

e. Complete any remaining required fields and click Save 
f. EASYquote will automatically generate the STAX line to be used with the companion at this step 
 

The result will be four quote lines: 
 A quote line that is the underlying coverage for SCO 
 A quote line that is the SCO coverage (green) 
 A quote line that is the companion coverage for STAX 
 A quote line that is the STAX coverage 
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4. Designating Lines as STAX or SCO 
If you have a quote with both SCO and STAX that includes several lines of SCO/STAX, you may designate the 
acres as SCO or STAX quickly using Quick Edit: 

a. Open the Quick Edit window 
b. The quote lines will be displayed, as well as their current SCO/STAX designation 

 
c. Click the cell under the Designation column for the row(s) you would like to modify. 
d. Change the designation by selecting it from the available dropdown: 

 
e. Click Save 
f. The quote lines will be updated to reflect the designations made 

 
You may also designate the acres as SCO or STAX for an individual quote line by Editing the Quote Line: 

a. In the Quote Line Attributes window, next to Acres will be a Designation radio button: 

 
b. Toggle the radio button to the desired designation 
c. Click Save 

5. Viewing STAX in Scenarios 
The display of STAX in the Scenario view will vary based on the type of STAX quote being viewed, i.e.: Stand-
Alone, Companion, or STAX with Companion and SCO 

The following values will be available for display in the Graph Values Table: Expected Revenue - $/Acre, Final 
Revenue - $/Acre, and Payment Factor. See EASYquote Preferences for more information on displaying 
additional values in the table. 

a. Stand-Alone STAX 
 The Scenario view will reflect STAX in the description for the scenario: 

 

 Values represented in the display will be based solely on the stand-alone STAX quote. 

 The “Yield” slider will affect the Final County Yield value, useful for Indemnity View 

 
 The Level of Coverage selections viewed in the graph represent the Area Loss Trigger. 
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o The Coverage Range selected in the scenario’s Quote Line Attributes will be used to 
determine the calculated values in the display, within the upper and lower bounds of the 
available range of coverage for STAX: 70%-90%. 

o For example, if you selected an 85% Level in the display, you could create scenarios for the 
following ranges of coverage: 70%-85%, 75%-85%, and 80%-85% 

o If you selected a 70% Level in the display, you will not have a value for STAX, as the smallest 
range of coverage that can be viewed is 70%-75%. 

o See also Table 3: STAX Range of Coverage 
 
b. STAX with Companion 

Important note: to view companion values with STAX values, be sure to highlight the companion quote line 
for the scenario, NOT the STAX line alone, as that will display only the STAX values: 

 

 The Scenario view will reflect STAX in the description for the scenario: 

 

 Values represented in the display will be based on the companion and STAX coverage, for example: 

 

 Within the Quote Line Attributes window, you may elect to hide the STAX values by unchecking the 
“Include STAX in Scenario?” checkbox: 

 

 Since STAX covers the range above the companion level to the Area Loss Trigger, the STAX values 
in any scenario will be based on coverage level shown up to the maximum Area Loss Trigger of 90%. 
See Table 3: STAX Range of Coverage. To compare multiple STAX coverage ranges, create a 
Stand-Alone STAX quote and then add scenarios for each of the desired Coverage Range values 

 If the companion coverage is CCIP, the “Group” yield slider will affect the Final County Yield value for 
STAX, and the “Yield” slider will affect the harvest yield for the companion. This is useful for 
Indemnity View 

  

 If the companion coverage is ARPI, the “Yield” slider will affect the Final County Yield value for both 
ARPI and STAX. 

 

 For STAX, the Indemnity View will include a coverage bar for the companion and an additional 
coverage bar for STAX. These are displayed side-by-side behind the indemnity value to show the 
difference in coverage and the point in which STAX indemnity will trigger. 
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c. STAX with Companion and SCO 
Since acres must be designated as either STAX or SCO, the values cannot be combined into a single scenario. 
You can, however, compare STAX to SCO. This is similar to quoting STAX with Companion and adding a 
scenario for SCO: 

1. First, create a STAX quote with Companion 
2. Next, view the  STAX with Companion quote in the Scenario view 
3. Finally, add a scenario for SCO, ensuring that the acres are designated as SCO 

The result will be one scenario for STAX with companion, and one scenario for SCO (including the underlying 
CCIP coverage), for example: 

 

6. Showing STAX in Reports 
Once STAX is set up on a quote line, it will be visible in the following reports: Screen (Scenario) Report, Full Farm 
Report, Full Farm Product Summary, Plan Comparison Report, Net Income Analysis Report, Area Revenue 
Protection Analysis Report, Premium Estimate Report 

a. Stand-Alone STAX 
On reports that allow you to select multiple Levels, the levels represent the Area Loss Trigger. The report will 
display one STAX line for each selected Level, utilizing the Coverage Range selected on the given STAX 
quote line. The results may vary as some Coverage Ranges selected may not be available for the Levels 
selected in the report options (see Table 3: STAX Range of Coverage). EASYquote will substitute the next 
highest available Coverage Range for those cases. 

For example, on a quote with a Coverage Range of 5%, and Area Loss Trigger of 90%, the STAX range of 
coverage would be 85%-90%. 

 

Selecting the following Levels on the report will produce these results: 

Report Options 
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Report Results 

 

Note: since STAX coverage begins at 70% and has a minimum Coverage Range of 5%, the lowest level 
available for selection will be 75%. Likewise, STAX coverage ends at 90%, so the highest level available for 
selection will be 90%. 

b. STAX with Companion 
On reports that allow you to select multiple Levels, an additional option will be present in the report options 
named “Use Max STAX Range”: 

 

The Levels selected represent the level of the companion. 

When “Use Max STAX Range” is checked, the report will include one line of STAX for each Level selected in 
the report options, however utilizing the Area Loss Trigger of 90% for all STAX line results, in accordance 
with Table 3: STAX Range of Coverage. 

When “Use Max STAX Range” is unchecked, the report will include one line of STAX for each Level selected, 
however utilizing the Coverage Range selected on the given corresponding STAX quote line. The results 
may vary as some Coverage Ranges selected may not be available for the Levels selected in the report 
options (see Table 3: STAX Range of Coverage). EASYquote will substitute the next highest available 
Coverage Range for those cases. 

N. Quoting with the Supplemental Coverage Option Endorsement (SCO) 

EASYquote offers a simple way to quote and manage Supplemental Coverage Option (SCO) Endorsements. The 
SCO Endorsement is coverage-based, meaning all quote lines in the same crop coverage will have the endorsement 
applied or removed at the same time. 

1. Setting up the SCO Endorsement on a Quote Line 
With a quote line open in the Quote Line Attributes window: 

b. Ensure a crop and plan that are eligible for SCO have been selected 
c. Place a check in the “SCO” checkbox under the Endorsement: 

 
d. Complete any remaining required fields and click Save 
e. EASYquote will automatically generate quote lines for both SCO Endorsement line* and underlying 

combo plan quote line; for example, the green line represents the SCO Endorsement, and the other line 
is the combo plan quote line: 
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*Note: SCO Endorsement lines are not editable. When opening a policy for quoting that has the SCO 
Endorsement, the SCO Endorsement lines are also loaded automatically.  

In the Full Farm View, the following additional columns will be available: Expected Yield, Expected Revenue, 
Expected Crop Value, and Supplemental Coverage Range. See EASYquote Preferences for more information 
on displaying additional columns. 

2. Removing the SCO Endorsement from a Quote Line 
Removing is as simple as unchecking the “SCO” checkbox from the Endorsement in the Quote Line Attributes 
window. When removing the endorsement, the SCO Endorsement line will be removed automatically. 

3. Quoting SCO with STAX 
See Quoting STAX with SCO 

4. Viewing the SCO Endorsement in Scenarios 
The Scenario view will reflect SCO in the description for the scenario: 

 

For SCO, the “Group” slider will be available from the Indemnity View. 

 
The Group slider affects the Final County Yield value. For example, if you are quoting a group (AYP or ARP) plan 
and comparing it against a combo (YP or RP) plan with SCO, the Final County Yield would be used for both 
scenarios (i.e. AYP vs. YP+SCO). 
 
For SCO, the Indemnity View will include one coverage bar for the crop with the combo plan, and one additional 
coverage bar for the crop with SCO. These are displayed side-by-side behind the indemnity value to show the 
difference in coverage and the point in which SCO indemnity will trigger. 

 

The following values will be available for display in the Graph Values Table: Expected Crop Value - $/Acre, 
Expected Revenue - $/Acre, Final Revenue - $/Acre, and Payment Factor. See EASYquote Preferences for more 
information on displaying additional values in the table. 

See also: STAX with Companion and SCO 

5. Showing SCO in Reports 
Once the SCO Endorsement is set up on a quote line, it will be visible in the following reports: Screen (Scenario) 
Report, Full Farm Report, Full Farm Product Summary, TA APH Comparison Report, TA APH Multi-Level 
Comparison Report, Plan Comparison Report, Net Income Analysis Report, Premium Estimate Report 
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O. Quoting with the Malting Barley Endorsement 

EASYquote offers a simple way to quote and manage Malting Barley Endorsements. The Malting Barley Endorsement 
is coverage-based, meaning all quote lines in the same crop coverage will have the endorsement applied or removed 
at the same time. 

1. Setting up the Malting Barley Endorsement on a Quote Line 
With a quote line open in the Quote Line Attributes window: 

a. Ensure a Malting type has been selected for the Barley crop 
b. Place a check in the “ME” checkbox under Options: 

 
c. Specify a Contract Price; this would be for the malt contract price 
d. Complete any remaining required fields and click Save 

2. Removing the Malting Barley Endorsement from a Quote Line 
Removing is as simple as unchecking the “ME” checkbox from the Options in the Quote Line Attributes window. 

P. Quoting Cotton with the Cotton Seed Endorsement 

EASYquote offers a simple way to quote and manage Cotton Seed Endorsements. The Cotton Seed Endorsement is 
coverage-based, meaning all quote lines in the same crop coverage will have the endorsement applied or removed at 
the same time. 

1. Setting up the Cotton Seed Endorsement on a Quote Line 
With a quote line open in the Quote Line Attributes window: 

a. Ensure the Cotton crop has been selected 
b. Place a check in the “SE” checkbox under Options: 

 
c. Complete any remaining required fields and click Save 
d. EASYquote will automatically generate quote lines for both Cotton Seed Endorsement line* and cotton 

quote line; for example, the orange line represents the Cotton Seed Endorsement, and the other line is 
the quote line: 

 

*Note: Cotton Seed Endorsement lines are not editable. When opening a policy for quoting that has the 
Cotton Seed Endorsement, the Cotton Seed Endorsement lines are also loaded automatically.  

Both lines will show a “SE” under the Options column in the Full Farm view, so the best way to distinguish is 
by the color.  

On the Full Farm Product Summary report, the endorsement line is indicated with “SE” under the LOC/Form 
column: 
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2. Cotton Seed Endorsement with SCO 
For SCO quotes, since Cotton Seed Endorsement is allowed on SCO, that line will be shown purple to help 
distinguish it. 

 

The SCO endorsement is optional on the Seed Endorsement; you may elect to include SCO on the Seed 
Endorsement by using the “Elect SCO with Cottonseed?” checkbox in the Quote Line Attributes window: 

 

3. Removing the Cotton Seed Endorsement from a Quote Line 
Removing is as simple as unchecking the “SE” checkbox from the Options in the Quote Line Attributes window. 
When removing the endorsement, the Cotton Seed Endorsement line will be removed automatically. 

4. Viewing the Cotton Seed Endorsement in Scenarios 
The Scenario view will reflect SE in the description for the scenario: 

 

For SCO, the “Group” slider will be available from the Indemnity View. 

 

An “(SE)” line will display in the Graph Values Table when Cotton Seed Endorsement is selected: 

 

5. Showing Cotton Seed Endorsement in Reports 
Once the SCO Endorsement is set up on a quote line, it will be visible in the following reports: Screen (Scenario) 
Report, Full Farm Report, Full Farm Product Summary, APH Multi-Level Comparison Report, TA APH 
Comparison Report, TA APH Multi-Level Comparison Report, Net Income Analysis Report, Premium Estimate 
Report 

Q. Quoting Nursery with the Peak Endorsement 

EASYquote offers a simple way to quote and manage Nursery Peak Endorsements. The Peak Endorsement is 
coverage-based, meaning all quote lines in the same crop coverage will have the endorsement applied or removed at 
the same time. 

1. Setting up the Peak Endorsement on a Quote Line 
With a quote line open in the Quote Line Attributes window: 

a. Ensure the Nursery crop has been selected 
b. Place a check in the “PE” checkbox under Options: 
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c. The Nursery section will be shown, and the Peak Endorsement fields will become available: 

 
d. Select the Commencement Month 
e. Key in the Practice Value 
f. Select the Peak Starting Month 

 this should be greater than the Commencement Month 
g. Select the Peak Ending Month 

 this should be greater than the Peak Starting Month 
h. Key in the Peak Practice Value  
i. Click Save 
j. EASYquote will automatically generate quote lines for both Peak Endorsement line* and nursery quote 

line; for example, the orange line represents the Peak Endorsement, and the other line is the quote line: 

 

*Note: Peak Endorsement lines are not editable. When opening a policy for quoting that has the Peak 
Endorsement, the Peak Endorsement lines are also loaded automatically. 

2. Removing the Peak Endorsement from a Quote Line 
Removing is as simple as unchecking the “PE” checkbox from the Options in the Quote Line Attributes window. 
When removing the endorsement, the Peak Endorsement line will be removed automatically. 

R. Quoting Citrus Trees (Plan 40-TDO) and the Comprehensive Tree Value Endorsement 

EASYquote offers the ability to quote and manage Comprehensive Tree Value (CTV) Endorsements. 

1. General Information 
a. Differentiating Growth Stages 

With citrus trees, each growth stage must be quoted on a separate quote line. 

For example, assume a producer had two growth stages; growth stage II has 900 trees, and growth stage III 
has 1000 trees. To set up the quote, you would: 

i. Create a new MPCI quote 
ii. In the Quote Line Attributes window, complete the Coverage Info and Quote Line Info sections, 

ensuring that a Citrus Tree crop has been selected under plan 40-TDO 
iii. In the Tree Based Dollar Amount of Insurance section, select Base Growth Stage of “II” and key 900 

into the Base Number of Trees 

 
iv. Click Save 
v. Ensure you are in the Full Farm view 
vi. Duplicate the quote line created in the steps above 
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vii. In the Tree Based Dollar Amount of Insurance section, change the Base Growth Stage to “III” and 
update the Base Number of Trees to 1000 

 
viii. Click Save 

b. CTV Endorsement Availability 
 CTV is not available with catastrophic (CAT) coverage 
 CTV requires one Base quote line with each CTV quote line for each unique Practice/Type/Growth 

Stage; this is managed in EASYquote by using matching Basic and Optional Unit Numbers between 
the Base and CTV quote lines 

 Growth Stage I is not insurable with CTV 
 CTV applies to the entire crop coverage; a producer  cannot apply for coverage with CTV on the 

same quote as without CTV 
 The number of trees in the Base quote line must be greater than or equal to the number of trees 

covered under the CTV endorsement  

2. Setting up the CTV Endorsement on a Quote Line 
First, a quote line with the Base trees must be created: 

d. Create a new MPCI quote 
e. In the Quote Line Attributes window, complete the Coverage Info and Quote Line Info sections, ensuring 

that a Citrus Tree crop has been selected under plan 40-TDO 
f. In the Tree Based Dollar Amount of Insurance section: 

i. Select Base Growth Stage 
ii. Key in the Base Number of Trees 

g. Click Save 
h. Ensure you are in the Full Farm view 

 
Next, duplicate the quote line created in the steps above to create the CTV quote line: 

i. Place a check in the “CV” checkbox under Options: 

 
j. Update the Unit Number to match that of the Base quote line created in the steps above; you may choose 

to utilize the sub-unit number “001”. The only requirement is that the CTV line matches the first eight 
numbers of the Base quote line 

For example:  
k. Note in the Tree Based Dollar Amount of Insurance section, the fields now include “Endorsement” in the 

label rather than “Base”; make any changes as needed to the fields 

 
l. Click Save 
m. The result will be two quote lines with similar unit number; one will have the “CV” option and one will not: 
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EASYquote has warnings that will display if the combination of Options or unit numbers is incorrect when setting 
up the quote lines. 

3. Using the Occurrence Loss Option with CTV 
RMA has specific Option codes to utilize when quoting the Occurrence Loss Option (OLO) with the CTV 
Endorsement. For example: 

 
 When a quote line is for the Base trees with OLO, select the “OW” option 
 When a quote line is for the CTV Endorsement trees with OLO, select the “OX” line 

Using the steps outlined in paragraph 2 above, when setting up the Base trees’ quote line, you would select the 
“OW” option. When setting up the CTV trees’ quote line, you would select the “OX” option. The resulting quote 
lines would look similar to this: 

 

EASYquote has warnings that will display if the combination of Options or unit numbers is incorrect when setting 
up the quote lines. 

4. Removing the CTV Endorsement from a Quote Line 
Removing is as simple as unchecking the “CV” checkbox from the Options in the Quote Line Attributes window. 
When removing the endorsement, the quote line that once had “CV” will remain; if this is not desired, delete the 
quote line with the “CV” option instead. 

S. Quoting Perennial Crops 

Certain perennial crops in EASYquote allow for additional details to be entered, which are useful for generating a 
more accurate quote. These additional entry fields will display automatically as needed. 

The figure below shows an example of the additional fields that may be used to look up a T-Yield for a given perennial 
crop. Although these fields are not required, they will help you to obtain the T-Yield information to prefill the Approved 
Yield and Rate Yield fields. 

 

To utilize this, complete the information for each of the following: 
1. Leaf Year 

This is a 4-digit year representing the Leaf Year 
 
2. Density 

This is a numeric value representing the Density 
 
3. Characteristic Code 

This will display a list of the available options for the crop 
 

T. Quoting Whole Farm Revenue Protection (WFRP) 

EASYquote offers a simple way to quote and manage Whole Farm Revenue Protection (WFRP). WFRP offers 
protection against the loss of anticipated revenue. WFRP is generally available where AGR and AGR-Lite are offered, 
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but is also offered in a few counties in California and several states by exception. Please consult the Whole Farm 
Handbook, Whole Farm Fact Sheet, and Whole Farm FAQs for more information. 

1. Setting up the WFRP Quote Line 
a. Open the Quote Line Attributes window  
b. Select a State and County where WFRP is allowed 
c. Select Whole Farm Revenue Protection – 0076 from the Crop dropdown 

 
 

d. EASYquote populates the Plan and Practice fields 

 
 

e. Select a filing status from the Type dropdown 

 
 

f. EASYquote sets the Level field to 85 and displays the Whole Farm Plan and Whole Farm History sections 
on the form 
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g. Change the Level as needed (See below for important information on choosing levels 80% and 85%.) 
h. Use the Expanded Operation dropdown to indicate how much the farm has grown since last year 
i. If desired, uncheck the Indexed checkbox to remove indexing from the calculations  
j. Enter the expected amount of MPCI liability 
k. Use the Add button, , to add commodities to the quote 

  
l. Select your commodities and click OK 
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m. EASYquote adds the selected commodities to the grid 

  
n. Enter the Expected Income for each commodity 

   
 

o. EASYquote calculates the Min Qualifying Income (the income threshold for qualifying commodities), the 
Total Expected Income, and the # of Qualifying Commodities (Individual and Combined) currently 
selected 
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Notes: 

 To qualify for WFRP, the insured must have at least 2 qualifying commodities on the policy 
 To qualify for coverage or 80% or 85 %, the insured must have at least 3 qualifying 

commodities on the policy 
 A qualifying is defined as a commodity whose expected/allowable revenue is greater than the 

following calculation: 
    (1 / (# of commodities codes) X 0.333) X (Total Expected Revenue for all commodities) 

 RMA allows revenue from multiple commodities to be combined in order to create a single 
qualifying commodity 

o The example above shows 4 qualifying commodities – 2 that qualified individually, 
and 2 that qualified by combining revenues from the remaining commodities 

 
p. Enter the income for the tax years indicated  
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q. EASYquote calculates the values in the Totals and Averages section 
r. Click Save when finished 
s. EASYquote closes the Quote Line Attributes Dialog and open either the Full Farm or Scenario View as 

defined in EASYquote Preferences  

2. Using Full Farm View 
Many of the features on the Full Farm View are disabled for WFRP quotes. Use the Edit button to make changes 
to the current unit. Click the Delete button to delete the selected unit. 

 
 

3. Using the Scenario View 
Like the Full Farm View, much of the Scenario View functionality is disabled. Use the Add Scenario button to 
create a new Scenario for comparison. Select a scenario from the list to view it. 
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4. Viewing Reports 
The Full Farm Report and Screen Report are both available for WFRP quotes. 
 
a. Whole Farm Full Farm Report 
As the name implies, the WFRP Farm Full Farm Report is specific to WFPR quotes. The Whole Farm Full Farm 
Report gives you a summary of the quote. It is available in the Reports menu on both the Full Farm and Scenario 
Views: 

 
 Selecting the Whole Farm Full Farm options opens the standard Report Options Editor: 
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Choose the levels to display on the report and click Continue to view the report: 

 
 
b. Screen Report 

The Screen Report is available from the Reports Menu on the Scenario View. The WFRP Screen Report uses 
the same general functionality and structure of other Screen (Scenario) Report. Note, however, that WFRP-
specific values display in the unit section of the header. 
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VII. Crop Hail and Named Peril Quoting 
This section describes how “standalone” Crop Hail and Named Peril quotes may be created and how quotes may be 
displayed using The Hail Loss Performance View. To quote hail coverage on an MPCI quote, see Quoting Hail Coverage 
on an MPCI Quote. 

Similar to MPCI quoting, Crop Hail and Named Peril quotes utilize the Full Farm view. Refer to the Full Farm View section 
for more information. 

A. Creating a Crop Hail Quote 

To create a new crop hail quote: 

a. Launch EASYquote 
b. Select Hail 
c. The Hail Line Attributes window is displayed (see Figure 39: EASYquote Hail Line Attributes (Crop Hail 

example)) 
d. Complete the Location & Crop section: 

i. Select the State 
ii. Select the County 
iii. Certain hail rates are based on location; in such cases, select the Township/Range; EASYquote 

will inform you if they are required when clicking Save 
iv. Select the Crop 
v. Some hail rates vary based on practice; specify the practice if necessary, or leave blank 
vi. Adjust the Share and Acres as necessary 

e. Complete the Coverage Information section: 
i. Select the desired Policy Form; only the forms that are available for the selected state and crop 

will be displayed 
ii. Key in the Coverage/Acre or Premium/Acre; each one will calculate the other 
iii. Select any Endorsement desired for the coverage by placing a check in the box next to the 

endorsement. 
iv. If a Cash Discount would apply, select the appropriate Cash Flag; note that cash discounts, when 

applied, affect all hail coverage on the entire quote, not just the currently selected crop 
f. For Production Hail Plans only, complete the Production Hail MPCI Details section: 

i. Key in the MPCI Price 
ii. Select the Price Election % 
iii. Select the Level 
iv. Key in the Approved Yield 
v. Key in the Maximum Actual Yield (the bushel amount will be capped at the lessor of the Approved 

Yield * the selected modifier or the Maximum Actual Yield) 
g. Click Save 
h. EASYquote will display the quote line in either the Loss Performance view or the Full Farm view, depending 

upon the display preference you have set in EASYquote Preferences 
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Figure 39: EASYquote Hail Line Attributes (Crop Hail example) 

You may also create a standalone hail quote from an MPCI quote that has hail attached to it. 

B. Creating a Named Peril Quote 

The steps to creating a Named Peril quote are similar to the steps listed in the previous paragraph for a hail quote, 
other than the Crop and Policy Form selection will be that of a Named Peril policy: 
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Figure 40: EASYquote Hail Line Attributes (Named Peril example) 

C. The Hail Loss Performance View 

The EASYquote Hail Loss Performance view is a multi-purpose view for comparing the loss payout performance and 
rating information between multiple Hail Policy Forms or between endorsements on the same Form. This view is not 
intended for policies that utilize a manual payout formula; refer to the individual policy handbook for payout 
information. 

The Hail Loss Performance view is accessible via the EASYquote ribbon. It is also possible to make the Hail Loss 
Performance view the default view for new quotes within the EASYquote Preferences (note: for new Hail quotes, it is 
preset as the default view). 

This view may be accessed by clicking the  icon from the ribbon, or selecting View->View Loss Performance. You 
may also right-click a quote line in the Full Farm view and select “Loss Performance”. 

The Hail Loss Performance view is similar to the MPCI Scenario View. Use this view to compare different policy 
forms, the same form with different endorsements, or various combinations of attributes. 
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Figure 41: EASYquote Hail Loss Performance view 

1. The Quote Line List 
The Quote Line list is a drop list that contains all lines on the quote. It defaults to the line currently selected on the 
Full Farm View. Changing the selection in the list updates the Loss Performance Chart and Loss Performance 
Grid accordingly. 
 

Note: All additional scenarios displaying for the current line are removed when another quote line is 
selected. 

2. The Scenario List 
The Scenario Line list shows all scenarios that are being compared for the current Quote Line. It defaults to the 
line currently selected on the Full Farm View. Clicking a scenario opens the Hail Line Attributes dialog for that 
scenario.  
 

A menu, , displays next to each scenario. Click a menu to apply the scenario to the quote, duplicate the 
scenario, or delete the scenario: 
 

 
 
See below for more information on the Applying a Scenario to the Quote functionality.  
 

3. The Loss Performance Chart 
The Loss Performance Chart displays when selected in EASYquote Preferences. It is a visual representation of 
all the data displayed in the grid for all forms. 
 

4. The Loss Performance Grid Layout 
The grid shows the loss payout amounts at percent of amounts between 5% and 100%. The percent of damage 
amounts are displayed in the first column as “Percent of Loss”. 

5. The Scenario Table 
All scenarios that are being compared for the current quote line are represented in the table. The table is 
read-only. Editing the table is discussed below. 
 

6. Adding a Scenario 
A scenario for the base line is automatically displayed when the Loss Performance view opens. Use the Add 

Scenarios control, , to add scenarios to the table. Click the  portion of the control to open the Quote 
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Line Attributes dialog to add a scenario with new attributes. Click the “Quick Add” part  of the control to 
change the comparison option for new scenarios or to add forms with existing attributes: 

 
The Loss Performance window allows scenarios to be compared by Coverage/Acre or Premium/Acre.  

Compare Coverage/Acre is the default option. This option applies the coverage amount from the base line to new 
scenarios.  

The Compare Premium/Acre option applies the premium amount from the base line to all new scenarios.  

Note:  
The Compare Coverage/Acre and Compare Premium/Acre comparison options are only 
applicable to scenarios that: 

 are added via the Quick Add feature  
 are not using Production Hail Forms 
 are in their original state 

o When a scenario is edited, i.e., an endorsement is added, the Comparison 
Option is no longer applied. 

To add a scenario using a non-Production Hail Form, simply select the form from the list. 

To add a scenario using a Production Hail Form, mouse-over a form to see more options. 



EASYquote User Guide: Installing, Configuring and Using EASYquote 3 NAU Country Insurance Company 

Page 107 of 161 

 
Select “Add All” to add scenarios for all of the plans listed under the “Personalized (Capped)” and “Traditional 
(Uncapped)” headers. 

Select a plan from under the “Personalized (Capped)” or “Traditional (Uncapped)” header to add a single 
scenario. 

Select “Add All Personalized (Capped)” to add scenarios for all of the plans listed under the “Personalized 
(Capped)” header. 

Select “Add All Traditional (Uncapped)” to add scenarios for all of the plans listed under the “Traditional 
(Uncapped)” header. 

The selected Policy Form(s) display in the scenario list, the chart, and the grid: 

 
 

7. Editing a Scenario 
Clicking one of the scenarios in the scenario list opens the Hail Line Attributes dialog.  
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Edit the attributes as desired.  

Click Save when finished. The changes will be reflected on the Loss Performance screen. 

8. Changing Performance View Settings 
You may display the loss payout amounts in either dollars or percent; you may set your preferred default within 
the EASYquote Preferences 

  

An optional chart is available to display the loss payout amounts 
o Place a check in the “Display Chart” checkbox to show the chart 

 
o The chart can be displayed as either a bar or line chart 
o You may set your preferred default for the chart within the EASYquote Preferences 
o A unique color swatch will be displayed for each selected Policy Form to identify it in the chart: 

 
o You may resize the chart and grid size. Position your mouse above the Loss Performance Grid 

headers until you see a “split” cursor: 



EASYquote User Guide: Installing, Configuring and Using EASYquote 3 NAU Country Insurance Company 

Page 109 of 161 

 
 

Drag down to increase the size of the chart, which decreases the size of the Loss Performance Grid: 

 
 
Drag up to increase the size of the Loss Performance Grid, which decreases the size of the chart: 
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It is also possible to collapse the Performance View Settings. Click the  icon to collapse; click the  icon to 
show them again. 

 

Note: This setting is not preserved, and only affects the currently displayed quote. 

 It is also possible to rearrange the order of the columns (Policy Forms) in the display. Click and hold 
the mouse button on the column you wish to move; the heading will turn black (or blue, depending on 
if you move the “Currently Selected” Policy Form): 

 

Drag the column to the new location and release the mouse button: 

 

Note: the column order is not preserved, and only affects the currently displayed quote 

9. Applying a Scenario to the Quote 
After reviewing and comparing multiple policy forms, you may quickly select a scenario to apply to the 
quote versus having to edit each quote line directly.  
 
Open the menu next to the desired scenario and click “Apply to Quote”. 
 

 
 
a. A prompt will display, asking how you would like to apply the form selection: 
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 The first choice is most typical, as it will update all quote lines under the same 
Crop/Policy at one time 

 If you have multiple quote lines under the same Crop/Policy, but wish to only update the 
currently selected line, choose the second option 

 To create a completely new quote line with the selected form, choose the third option; no 
changes will be made to the other quote lines 

b. Click OK on the prompt 
c. The scenario is applied to the quote in accordance with your selection.  
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VIII. Submitting an Application for Coverage 
EASYquote provides the ability to generate an application directly from a quote. For best results, generate the 
application from the Full Farm view; this view shows the information that will be used on the application. 

The following steps are not intended to replace any requirements set forth by the policy. Refer to policy provisions 
for application requirements. 

A. MPCI Application Process 

With a quote currently being displayed: 
1. Ensure all Agent and Producer information is correct and select Application->MPCI Application 
2. EASYquote will generate an application and display it on screen 
3. From here, you may save a PDF, print, or e-mail the application  

If you are utilizing EASYquote from within EASYwriterPro, you may also submit the application electronically. 
Note that this does not take place of turning in a signed copy of the MPCI application, which is still a required 
step. To submit electronically: 

1. Ensure all Agent and Producer information is correct and select Application->Create Temp MPCI 
Policy 

2. EASYquote will display the EASYwriterPro MPCI Application window 
3. Complete the details in the EASYwriterPro MPCI Application window 
4. Click Apply  
5. The temporary policy is now created in EASYwriterPro to be reviewed by the underwriter 

B. Hail and Named Peril Application Process 

With a quote currently being displayed: 
1. Select Application->Hail Application… 
2. The Hail Application Wizard will appear:  

       
 

       

Note: The information in the wizard is optional, but navigating through each section and completing 
all of the information is recommended. 

a. Complete the Applicant Info tab 
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Note: For security reasons, Tax IDs will be masked once entered 
b. Complete the Agency Info tab  
c. Complete the Application Info tab 

 In an attempt to prevent duplicate temporary hail policies from being created, the 
following functionality is part of the Application Info tab: 

o Restricting some of the choices available in the Policy Type and Application Type 
fields based on the type of quote used to create the application 

Note: The Policy Type and Application Type fields allow you to specify 
the Policy Type (EASYhail, Crop-hail) and Application Type (New, 
Change, Renewal)  

o Displaying the original MPCI policy number when an application is started from a 
Standalone Hail quote that was created from an MPCI policy quote 

(MPCI Policy Quote > Create Standalone Hail > Hail Application) 
Note: The original MPCI policy number will print on the application 

o Notifying the user when the Related Policies dropdown on the Full Farm View 
contains at least one existing Hail policies 

o Displaying a list of the policy holder’s existing Hail policies when “Renewal” is 
selected as the Application Type 

Note: The selected Hail policy number will print on the application 
d. Complete the Signature Info tab 

Important Note: The Signature Info specified is NOT an electronic signature. It is 
for the purpose of displaying the “printed” name on the application. A signature 
will still be required on the completed form. 

3. To generate a PDF version of the application, click View PDF 
By default, the Tax ID will be masked; to include the full Tax ID, click the down arrow on the View 
PDF button and select “View PDF with unmasked Tax ID”: 

 
4. EASYquote will generate an application and display it on screen 
5. From here, you may save a PDF, print, or e-mail the application  

Information entered into the Hail Application Wizard will be retained for the quote session, and saved if you 
choose to save the quote. 
 
Authorized users that are utilizing EASYquote from within EASYwriterPro may also submit the application 
electronically. Note that this does not take place of turning in a signed copy of the Hail application, 
which is still a required step. 

Tip: if you save your quote in the distributed version of EASYquote, you may sync your saved quote to 
EASYwriter Pro and open it there to complete the following steps. 
 
To submit electronically: 

6. From the Hail Application Wizard, click Create Temp Policy 
7. EASYquote will display the EASYwriterPro Hail Application window 
8. Complete the details in the EASYwriterPro Hail Application window 
9. Click Apply 
10. The temporary policy is now created in EASYwriterPro to be reviewed by the underwriter 

C. Supplemental Application Process 

With a quote currently being displayed: 
1. Ensure all Agent and Producer information is correct and select Application->Supplemental 

Application 
2. EASYquote will generate an application and display it on screen 

From here, you may save a PDF, print, or e-mail the application  
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IX. Printing Reports 
This section lists out the various reports that are available to generate from within EASYquote. When using filters 
in the Full Farm View, only the lines displayed as a result of the filtering will be included in the reports. By default, 
EASYquote will exclude lines with zero acres in the reports; you may change this behavior in the EASYquote 
Preferences. 

A. Available MPCI Reports 

Several APH-related indicators display on MPCI reports that include APH information. “YC” displays when a 
yield cup is in place. “YF” displays when a yield floor exists. “IY” displays when an Inconsistent Yield 
adjustment is applied.  “DT” displays when a Downward Trend adjustment is applied.  “HV” displays when a 
High Variability Yield adjustment is applied.  “NC” displays when APH is incomplete. See Using 10-Year APH 
on a Policy Quote for information on reporting with incomplete APH.  When a policy quote is done on a 
deferred policy, “Deferred” displays in the report header. 

Note: These indicators also display in the Approved APH field on the Full Farm View. 

1. Screen (Scenario) Report 
The screen report is a WYSIWYG or “what you see is what you get” report from the Scenario view of 
EASYquote. This report is only accessible from the Scenario view. 

This report is available via Reports->Screen Report, or by using the CTRL+P key command. 
a. Report Options 

 
 You may optionally include a 

Summary of Coverage page 
 This report allows you to show 

or hide the chart/graph that is 
displayed in the Scenario view 

 You may indicate the page 
orientation depending on how 
you want to present the 
information 

b. Report Layout 
 The Report Name will display the Graph Type name you are currently displaying in the 

Scenario view 
 The Header includes Producer Information, Agent Information, and coverage information 
 The Quote Line (Scenario) Detail includes the scenarios currently displaying in the Scenario 

View 
 The Quote Chart image is included 
 The Quote Graph Values Table is also included  
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Figure 42: EASYquote Screen (Scenario) Report 

2. Comparison County Rate Sheet 
This report can be used to view a year-over-year comparison of a scenario.  

To view the Comparison County Rate Sheet: 
1. Add a line to the Full Farm View of your quote 
2. Right-mouse click the new line to open the Context Menu 

 
3. Click the Comparison Summary option  
4. The Scenario View will open with a scenario for the current and previous crop years 
5. Open the Reports menu and select Comparison County Rate Sheet 

 
The Comparison County Rate Sheet uses the same Report Options Editor and layout as the County Rate 
Sheet found on the Full Farm View.    
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3. Full Farm Report 
This report is only accessible from the Full Farm View via Reports->Full Farm Report. 

a. Report Options
 This report allows you to select 

which levels you wish to include 
in the report. If you wish to only 
include the level that is currently 
selected on the quote, check the 
box next to “Current LOC only” 

 You may optionally include a 
Summary of Coverage page 

 You may also elect to only print 
the Summary Pages 

 

b. Report Layout 
 The Header includes Producer Information, Agent Information, and coverage information 
 Quote Line Detail includes detail for each quote line currently displaying in the Full Farm 

view 
 A summary of the quote, by crop, is included 
 A totals section is also included  
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Figure 43: EASYquote Full Farm Report 
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Note: The totals section displays on the Full Farm Report when the levels on the quote are selected from 

the Report Options Editor and “Highlight Quoted Level on Reports” is turned on in EASYquote 

Preferences. 

 

4. Full Farm Product Summary 
This report is useful for showing a summarized version of the quote, including additional products such as 
Hail or Supplemental coverage 

This report is only accessible from the Full Farm view via Reports->Full Farm Product Summary. 

a. Report Options 
 You may optionally include a 

Summary of Coverage page 
 You may also elect to only print 

the Summary Pages 

 
 

b. Report Layout 
 The Header includes Producer Information, Agent Information, and coverage information 
 Quote Line Detail includes detail for each quote line currently displaying in the Full Farm 

view. This report also includes detail for Hail or Supplemental coverage. 
 A summary of the quote, by crop, is included 
 A totals section is also included 
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Figure 44: EASYquote Full Farm Product Summary 
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5. APH Multi-Level Comparison Report 
This report is useful for comparing TA, YE, PTY and standard APH across multiple levels. This report 
differs from the TA-APH Comparison Report in that it does not include detailed APH information or a 
trend graph. This report is favored over the TA-APH Multi-Level Comparison Report and PTY Multi-Level 
Comparison Report as it has the ability to compare all of the TA, YE, PTY and standard APH options in 
the same report. 

This report is only accessible from the Full Farm view via Reports->APH Multi-Level Comparison Report. 

a. Report Options 
 Specify the APH options you 

wish to include in the report. By 
default, Standard APH and any 
options selected on the quote 
will be checked automatically. 

 This report allows you to select 
which levels you wish to include 
in the report. If you wish to only 
include the level that is currently 
selected on the quote, check the 
box next to “Current LOC only” 

 You may optionally include a 
Summary of Coverage page 

 You may also elect to only print 
the Summary Pages 

 
b. Report Layout 

 The Header includes Producer Information, Agent Information, and coverage information 
 The Quote Line Detail includes detail for each quote line currently displaying in the Full 

Farm view 
 A summary of the quote, by crop, is included 
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Figure 45: EASYquote APH Multi-Level Comparison Report  
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6. TA-APH Comparison Report 
This report is useful for comparing TA to non-TA across multiple levels. To effectively display the graph 
and APH values for this report, the 10 Year APH Entry should be utilized for each quote line. The report 
will only generate for lines that are eligible for “TA” in the State/County for the given crop 

This report is only accessible from the Full Farm view via Reports->TA APH Comparison Report. 

a. Report Options 
 This report allows you to select 

which levels you wish to include 
in the report. If you wish to only 
include the level that is currently 
selected on the quote, check the 
box next to “Current LOC only” 

 You may optionally include a 
Summary of Coverage page 

 You may also elect to only print 
the Summary Pages 

 
b. Report Layout 

 The Header includes Producer Information, Agent Information, and coverage information 
 The Quote Line Detail includes detail for each quote line currently displaying in the Full 

Farm view. It also contains APH detail and a trend graph 
 A summary of the quote, by crop, is included 
 A totals section is also included 

 
Figure 46: EASYquote TA APH Comparison Report 
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7. TA-APH Multi-Level Comparison Report 
Note: this report is being phased out in favor of the APH Multi-Level Comparison Report. 

This report is useful for comparing TA to non-TA across multiple levels. This report differs from the TA-
APH Comparison Report in that it does not include detailed APH information or a trend graph. 

This report is only accessible from the Full Farm view via Reports->TA APH Multi-Level Comparison 
Report. 

a. Report Options 
 This report allows you to select 

which levels you wish to include 
in the report. If you wish to only 
include the level that is currently 
selected on the quote, check the 
box next to “Current LOC only” 

 You may optionally include a 
Summary of Coverage page 

 You may also elect to only print 
the Summary Pages 

 
b. Report Layout 

 The Header includes Producer Information, Agent Information, and coverage information 
 The Quote Line Detail includes detail for each quote line currently displaying in the Full 

Farm view 
 A summary of the quote, by crop, is included 
 A totals section is also included  
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Figure 47: EASYquote TA-APH Multi-Level Comparison Report 
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8. PTY Multi-Level Comparison Report 
Note: this report is being phased out in favor of the APH Multi-Level Comparison Report. 

This report is useful for comparing PTY to TA to non-TA and non-PTY across multiple levels. 

This report is only accessible from the Full Farm view via Reports->PTY Multi-Level Comparison Report. 

a. Report Options 
 This report allows you to select 

which levels you wish to include 
in the report. If you wish to only 
include the level that is currently 
selected on the quote, check the 
box next to “Current LOC only” 

 You may optionally include a 
Summary of Coverage page 

 You may also elect to only print 
the Summary Pages 

 
 
b. Report Layout 

 The Header includes Producer Information, Agent Information, and coverage information 
 The Quote Line Detail includes detail for each quote line currently displaying in the Full 

Farm view 
 A summary of the quote, by crop, is included 
 A totals section is also included  
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Figure 48: EASYquote PTY Multi-Level Comparison Report 
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9. County Rate Sheet 
This report is useful for comparing premium rates, by plan and level, across a specified APH range for a 
given quote line. This report cannot be run for quote lines containing the TA option. It can only be run for 
one quote line at a time; click on the desired quote line to select/highlight it if you have multiple in your 
quote prior to generating this report. 

This report is only accessible from the Full Farm view via Reports->County Rate Sheet. 

a. Report Options 
 Specify the start (Min) APH and 

end (Max) APH as well as the 
interval you want to display. 
EASYquote will use the interval to 
increment the APH on the report. 

 This report allows you to select 
which plans you wish to include in 
the report. The plan availability 
depends upon the quote line(s) 
currently displaying in the Full 
Farm view. 

 This report allows you to select 
which levels you wish to include in 
the report. If you wish to only 
include the level that is currently 
selected on the quote, check the 
box next to “Current LOC only” 

 You may optionally include a 
Summary of Coverage page 

 
b. Report Layout 

 The Header includes Producer Information, Agent Information, and coverage information 
 The Quote Line Detail includes detail for each quote line currently displaying in the Full 

Farm view; it is broken out by the plans selected in the Report Options 
 Quote Values are displayed for each of the items listed in the Quote Line Detail section, 

one for each level and APH specified in the Report Options 
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Figure 49: EASYquote County Rate Sheet Report 
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10. Plan Comparison Report 
This report is useful for comparing premium rates, by plan and level, for a given quote line.  

This report is only accessible from the Full Farm view via Reports->Plan Comparison Report. 

a. Report Options 
 This report allows you to select 

which Policy Form(s) you wish 
to include in the report. Place a 
check next to each form you 
wish to include. 

 Endorsements may be hidden 
 This report allows you to select 

which levels you wish to include 
in the report. If you wish to only 
include the level that is currently 
selected on the quote, check the 
box next to “Current LOC only” 

 You may optionally include a 
Summary of Coverage page 

 You may also elect to only print 
the Summary Pages 

 
 

b. Report Layout 
 The Header includes Producer Information, Agent Information, and coverage information 
 Quote Line Detail includes detail for each quote line currently displaying in the Full Farm 

view. It contains the per-acre and total guarantee, coverage, and premium values at the 
specified plan and level for the given quote line  

 A totals section, by crop, is included  
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Figure 50: EASYquote Plan Comparison Report
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11. Unit Structure Comparison Report 
This report is useful for comparing premium rates on Basic Units, Optional Units, or Enterprise Units for a 
given quote line. 
 
This report is only accessible from the Full Farm view via Reports > Unit Structure Comparison Report 

a.  Report Options 
 The report allows you to select 

which Plan you wish to include 
in the report. Place a check next 
to each form you wish to 
include. 

 This report allows you to select 
TA-APH comparison values. If 
you wish to see each line with 
and without TA (where 
applicable), leave this box 
checked. 

 This report allows you to select 
which levels you wish to include 
in the report. If you wish to only 
include the level that is currently 
selected on the quote, check the 
box next to ‘Current LOC only’. 

 You may optionally include a 
Summary of Coverage page 

 You may also elect to only print 
the Summary Pages 

 
b. Report Layout 

 The Header includes Producer Information, Agent Information, and coverage information. 
 Quote Line Detail includes detail for each quote line currently displaying in the Full Farm 

view. 
 A totals section, by crop, is included 
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Figure 51: EASYquote Unit Structure Comparison Report 
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12. Net Income Analysis 
This report is useful for viewing net income details in a quote. Consider also using the Screen (Scenario) 
Report while having the Net Income graph type selected. This report utilizes Marketing Plan and 
Operation Costs in its display. 

This report is only accessible from the Full Farm view via Reports->Net Income Analysis. 

a. Report Options 
 You may optionally include a 

Summary of Coverage page 

 
 

b. Report Layout 
 The Header includes Producer Information, Agent Information, and coverage information 
 Quote Line Detail includes detail for each quote line currently displaying in the Full Farm 

view. 
 Income Values are displayed for each quote line, including any income from a Marketing 

Plan 
 Cost Values are displayed for each quote line; Operation Costs are automatically enabled if 

not currently applied to the quote 
 Net Income Values are also included 

 
Figure 52: EASYquote Net Income Analysis 
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13. Area Revenue Protection Analysis Report 
This report is useful for displaying per-acre indemnity payments under plan 05 ARP. It shows values 
across a specified APH and harvest price range for a given quote line. 
 
This report is only accessible from the Full Farm view via Reports->Area Revenue Protection Analysis 
Report. 

a. Report Options 
 Specify the start (Min) Yield and 

end (Max) Yield as well as the 
interval you want to display; this 
would be the expected county 
yield. EASYquote will use the 
interval to increment the yield on 
the report. 

 Specify the start (Min) Price and 
end (Max) Price; this would be the 
harvest price range 

 You may optionally include a 
Summary of Coverage page 

 
b. Report Layout 

 The Header includes Producer Information, Agent Information, and coverage information 
 The Quote Line Detail includes detail for each quote line currently displaying in the Full 

Farm view 
 Quote Values are displayed for each of the items listed in the Quote Line Detail section, 

one for each Yield and Harvest Price specified in the Report Options 
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Figure 53: EASYquote GRIP-HRO or ARP Analysis Report 
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14. Premium Estimate Report 
This report is useful for an “at-a-glance” quote with coverage and premium information, as well as 
generating quote results for multiple levels. 
 
This report is only accessible from the Full Farm view via Reports->Premium Estimate Report. 

a. Report Options 
 This report allows you to select 

which levels you wish to include in 
the report. If you wish to only 
include the level that is currently 
selected on the quote, check the 
box next to “Current LOC only” 

 For multiple quote lines, you may 
choose how the lines will be 
grouped together 

 
b. Report Layout 

 The Header includes Producer Information and Agent Information 
 The report is sorted on several levels 

o Level1: Reinsurance Year, State, County, Crop 
o Level 2: Plan # and Practice Type 
o Level 3:  

 Unit and Farm Name when Unit is selected on the Report Options Editor 
 Farm Name and Unit when Farm Name is selected on the Report Options Editor 

o Level 4: Level  
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Figure 54: EASYquote Premium Estimate Report 
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15. Summary of Coverage Page 
This is an optional page that can only be included with a selected report; it cannot be generated on its 
own. 

On any of the available MPCI reports, select “Include Summary of Coverage Page”: 

 

The Summary of Coverage Page will generate with the report as page 1: 

 
Figure 55: EASYquote Summary of Coverage Page 

B. Available Hail Reports 

1. Crop Hail Report (Crop Hail Screen Report) 
This report is useful for comparing loss payout and rate detail across multiple hail policy forms. For best 
results, generate this report from the Hail Loss Performance view; this view shows the information that will 
be used on the report. However, this report may be also be generated from an MPCI quote that contains 
Hail coverage. 

This report is available via Reports->Crop Hail [Screen] Report. 

a. Report Options 
 When printing from an MPCI quote 

with Hail coverage, EASYquote 
allows you to select which Policy 
Form(s) you wish to include in the 
report. Place a check next to each 
form you wish to include. 

 Forms with special instructions are 
indicated with . 

 When printing from the Hail Loss 
Performance view, the Policy 
Form(s) selected in that view will 
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be displayed on the report, thus 
skipping this step.  

 

b. Report Layout 
 The Header includes Producer Information, Agent Information, and coverage information 
 The Quote Line Detail includes detail for each quote line currently displaying in the Full 

Farm view or Hail Loss Performance view 
 Loss Payout Values are displayed for each of the Policy Forms specified in the Report 

Options 
 Quote Values are also displayed 

 
Figure 56: EASYquote Crop Hail Report 
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2. Crop Hail County Rate Sheet 
This report is useful for comparing premium rates by hail policy form for a given quote line. This report 
may be also be generated from an MPCI quote that contains Hail coverage. 

This report is available via Reports->Crop Hail County Rate Sheet. 

a. Report Options 
 This report allows you to select 

which Policy Form(s) you wish to 
include in the report. Place a check 
next to each form you wish to 
include. 

 
b. Report Layout 

 The Header includes Producer Information, Agent Information, and coverage information 
 The Quote Line Detail includes detail for each quote line currently displaying in the Full 

Farm view or Hail Loss Performance view 
 Quote Values are displayed, one for each Township/Range in the State/County and Policy 

Form specified in the Report Options. 

 
Figure 57: EASYquote Crop Hail County Rate Sheet 
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3. Crop Hail Full Farm Quote 
For best results, generate this report from the Full Farm view; this view shows the information that will be 
used on the report. This report may be also be generated from an MPCI quote that contains Hail 
coverage. 

This report is available via Reports->Crop Hail Full Farm Quote. 

a. Report Layout 
 The Header includes Producer Information, Agent Information, and coverage information 
 The Quote Line Detail includes detail for each quote line currently displaying in the Full 

Farm view or Hail Loss Performance view 
 A totals section is also included 

 
Figure 58: EASYquote Crop Hail Full Farm Quote 

C. Batch Estimating/Reporting 

EASYquote provides the ability to perform quotes in a batch fashion, based on policy data. Batch estimating 
is available for MPCI policies only. 

1. Generating Batch Policy Estimates 
a. Within EASYquote, select Reports->Batch Estimates; note it is not necessary to begin a new quote 

before accessing Batch Estimates 
b. The Batch Estimates window will display (see Figure 59: EASYquote Batch Estimates window) 
c. Select which Quote Type(s) you want to generate in the quote by checking the box next to each one 

you want to include. The Quote Types correspond with a subset of the available MPCI reports 
d. Select which levels to include on the quotes by checking the box next to the corresponding level 
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e. If a Summary of Coverage page is desired with each quote, check the “Include Summary of Coverage 
Page” checkbox  

f. Select the desired output type*: 
 If you want to print the quotes to an available printer, select “Printer” 
 Selecting “PDF files (1 per Quote)” will output each quote as a PDF file to a folder that 

you specify. The quotes are named automatically with the policy number and Quote 
Type. 

g. In the policy table at the right-hand side of the window, place a check next the each desired policy 
you wish to generate a quote for. To clear all checkboxes, uncheck the checkbox that is in the column 
header next to “Policy Number”: 

 
h. Click Print 
i. EASYquote will begin the quote generation process and the bar at the bottom will display the current 

progress 
 While quotes are generating, you may continue working in EASYquote and place the 

Batch Estimates window in the background 
 To interrupt the quote generation process, click Cancel 

*Note: if you have a PDF printer available select “Printer” as the output type and you may output the quotes into 
one single PDF. 
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Figure 59: EASYquote Batch Estimates window 

2. Batch Estimates Information 
 Batch estimates utilize the previous average yield for APH-based plans when APH is not 

complete for the previous year 
 TA APH and PTY reports will only generate when TA and PTY is eligible for the 

State/County/Crop on a given policy   
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X. Exporting Quotes  
1. Exporting Quote Information to Microsoft Excel 
EASYquote offers the ability to export quote values to Microsoft Excel XLSX format from the MPCI or Hail Full 
Farm view, and the PRF (RI/VI) Historical View. To utilize this feature: 

1. Ensure you have a quote line entered and are in one of the two views mentioned 

2. Select File->Export to Excel* 

3. Specify a file name and choose the location for the exported file 

4. Click Save 

 

5. EASYquote will export the quote data to the location specified 

*Note: in the PRF (RI/VI) Historical View, you may also right-click the table/grid and select “Export” 
 

2. Saving MPCI Reports to EASYmobility 
MPCI Reports may be saved to the EASYmobility mobile application from either the EWP or installed 
version of EASYquote.  The “Open Documents in External PDF Viewer” option in EASYquote 
Preferences must be unchecked to save Reports from the installed version, however. 
 
To save a report to EASYmobility: 

1. Create your quote.  
2. Select Reports from the menu. 
3. Select the report, you want to view. 
4. Once the report opens, click on the Save to EASYmobility icon. 

 
5. On the Save to EASYmobility  dialog: 

a. Enter the quote Description. 
b. Select the Sync Mode from the drop down list. 
c. Click OK.  

6. If you are on the distributed EASYquote, you must also select “Synchronize Data” from the 
Download menu. 

7. Log into EASYmobility 
8. Links to reports for Prospect Quotes display on the right side of the Prospects Pane 
9. Links to reports for Policy Quotes display Policy Holder Quotes Pane 

XI. Customizing EASYquote Preferences 
EASYquote offers the ability to customize your quoting experience and various program settings, which are 
available via the Preferences window (see Figure 60: EASYquote Preferences window). This section describes 
the purpose of these preferences. 

1. Accessing Preferences 
The Preferences window is from the File->Preferences menu item, or by using the CTRL+K key 
command. 
 
You may also directly access a specific section within the preferences from the following locations: 

 From the Full Farm view, right-click a quote line and select “Column Options” 
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 From the Scenario view, right-click in the table/grid and select “Grid Options” 

Click on the desired sub-section to view the preference options for that section. In Figure 60: EASYquote 
Preferences window, “General” has been selected and the available options are displayed on the right-
hand side of the window. 

 
Figure 60: EASYquote Preferences window 

2. General Preferences 
a. Saved Options 

 

This field displays in both the distributed instance of EASYquote and the EWP instance and is used to 
set the default for quotes saved in the current instance.  The default setting can be changed when 
saving individual quotes. The Save Options are Sync – Private, Sync – Shared, and Not 
Synchronized: 

 

Not Synchronized is automatically selected in Preferences.  Quotes saved as “Not Synchronized” are 
only available to you on the originating instance.  

Change the default to “Sync - Private” to make available to you in both the distributed instance of 
EASYquote and the EWP instance. 

Change the default to “Sync - Shared” to make available to all EASYquote users with access to your 
Agency in both the distributed instance of EASYquote and the EWP instance. 

See Quote Synchronization for more info. 
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b. User Interface Options 
i. Enable smart combo boxes 

 

This allows you to use the various dropdown menus in the Quote Line Attributes window as text 
fields to be able to type and search for values in them versus clicking and selecting them. Initially, 
this is set to unchecked (off). 

o With the option enabled, type any portion of the item’s name in the dropdown and 
press tab to jump to the item that matches the text entered  

o With the option disabled, click a dropdown or press the first key corresponding with 
the item’s name to jump to it 

ii. Enable Scenario View as the default 
This allows you to choose whether the Full Farm view or the Scenario view is shown by default 
after creating a new MPCI quote. Initially, this is set to checked (on). 

c. Quote Line Attributes 
Default Acres for New Units/Lines 

 

This allows you to set a default Acres value for quote lines. This does not apply to policy quotes 

d. MPCI Quote Line Editor Defaults 
This displays any MPCI quote line default values you have saved; click Clear to remove the defaults 

 

e. Yield/Price Target Defaults 
This displays any yield or price target default values you have saved for a given crop; click Remove 
to remove the selected default 

 

f. County LDP/FSA/Basis Defaults 
This displays any LDP, FSA, or Basis default values you have saved for a given crop; click Remove 
to remove the selected default 

 

g. Hail Quote Line Editor Defaults 
This displays any Hail quote line default values you have saved; click Clear to remove the defaults 
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h. Contact Information Defaults 
This displays any Agent Contact Information defaults you have saved; click Clear to remove the 
defaults 

3. MPCI Full Farm Preferences 
a. Grid Columns 

 
This allows you to customize which columns are displayed in the MPCI Full Farm view. 

 The Available Values list shows all remaining available columns 
 The Selected Values list shows the columns which will display in the MPCI Full Farm view 
 Highlight a column in the Available Values list and click the (right) to move it to the 

Selected Values list 
 Highlight a column in the Selected Values list and click the  (left) to move it to the Available 

Values list 
 Highlight a column in the Selected Values list and click the   (up) icon to move it up in the 

order, which in turn moves it to the left in the MPCI Full Farm view 
 Highlight a column in the Selected Values list and click the  (down) icon to move it down in 

the order, which in turn moves it to the right in the MPCI Full Farm view 
 To reset the columns back to their initial settings, click Defaults 
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b. Presentation Sort Order 

 
This allows you to customize the sort order for the following MPCI Full Farm presentations: 

 Full Farm View 
 Quick Edit screen 
 Full Farm Report 
 Full Farm Product Summary 
 APH Multi-Level Comparison Report 
 TA APH Comparison Report 
 TA APH Multi-Level Comparison Report 
 PTY Multi-Level Comparison Report 
 Plan Comparison Report 
 Unit Structure Comparison Report 
 Net Income Analysis 

 
Follow the steps for selecting Grid Columns to customize your Presentation Sort Order. 

c. Quoting 

 
Checking the Display Net Acres at 100% Share checkbox sets the Share Percent on Net Acres to 
100% for policy quotes. 
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4. MPCI Scenario Preferences 
a. Chart Settings 

 

This allows you to customize the Graph Settings from the Scenario view. 
 Graph Type allows you to specify which Graph Type should be displayed by default. Initially, 

this is set to “Insurance Cost” 
 Level Defaults allows you to specify the behavior of the levels that are shown by default. 

Initially, this is set to “System” 
o “System” auto-selects the next level up and next level down from the coverage level 

selected on the quote line 
o Custom allows you to specify the levels that should always display 
o Note: If a level is not applicable to a specific scenario, EASYquote will not display it  

b. Grid Rows 

 

This allows you to customize which rows are displayed in the Graph Values Table of the Scenario 
view. 

 The Available Values list shows all remaining available rows 
 The Selected Values list shows the rows which will display in the Graph Values Table 
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 Highlight a row in the Available Values list and click the (right) to move it to the Selected 
Values list 

 Highlight a row in the Selected Values list and click the  (left) to move it to the Available 
Values list 

 Highlight a row in the Selected Values list and click the   (up) icon to move it up in the sort 
order 

 Highlight a row in the Selected Values list and click the  (down) icon to move it down in the 
sort order  

 To reset the columns back to their initial settings, click Defaults 
 Leave the Interleave Scenario Lines checkbox unchecked to group the Graph Values Table 

by scenario: 
o Field 1/Scenario 1 
o Field 2/Scenario 1 
o Field 1/Scenario 2 
o Field 2/Scenario 2 

 Check the Interleave Scenario Lines checkbox to group the Graph Values Table by field: 
o Field 1/Scenario 1 
o Field 1/Scenario 2 
o Field 2/Scenario 1 
o Field 2/Scenario 2 

  

5. Hail Full Farm Preferences 
a. Grid Columns 

 

This allows you to customize which columns are displayed in the Hail Full Farm view. 
 The Available Values list shows all remaining available columns 
 The Selected Values list shows the columns which will display in the Hail  Full Farm view 
 Highlight a column in the Available Values list and click the (right) to move it to the 

Selected Values list 
 Highlight a column in the Selected Values list and click the  (left) to move it to the Available 

Values list 
 Highlight a column in the Selected Values list and click the   (up) icon to move it up in the 

order, which in turn moves it to the left in the Hail  Full Farm view 
 Highlight a column in the Selected Values list and click the  (down) icon to move it down in 

the order, which in turn moves it to the right in the Hail  Full Farm view 
 To reset the columns back to their initial settings, click Defaults 
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b. Presentation Sort Order 

 

This allows you to customize the sort order for the following Hail Full Farm presentations: 
 Full Farm View 
 Crop Hail Full Farm Report 

 
Follow the steps for selecting Grid Columns to customize your Presentation Sort Order. 

6. Hail Loss Performance Preferences 
This allows you to customize the Hail Loss Performance View 

 

a. View Options 
View Options allows you to specify which unit of measure should be displayed by default for the loss 
payout values. Initially, this is set to “View in Percent” 

b. Chart Options  
This allows you to specify whether the optional hail loss performance chart should be displayed by 
default, as well as which format (Bar or Line) to display it in. Initially, this is set to unchecked (off). 
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c. Show total rows 
This allows you to display additional rows in the Hail Loss Performance View for the total values, such 
as Coverage Total, Gross Premium Total, and Net Premium Total. 

7. Reports Preferences 

 

a. Options 
i. Enable Quote Lines with Zero Acres 

When checked, this allows quote lines with zero acres to display on reports. Initially, this is 
set to unchecked (off). 

ii. Comparison Summary Yield Value Display 
This allows you to display either the Simple Average or Weighted Average when Performing 
a Comparison Summary or Creating an Average Rollup Quote. 

 
Weighted Average Yield will display the weighted average of all the units within the same 
state, county, crop, practice and type.  

iii. Calculated Value Display 
This allows you to customize how Acres display on reports; customizing them to display the 
per-acre values, total values or both.  

b. Highlighting 
i. Highlight Quoted Level on Reports 

This allows you to add highlights based on the selected criteria 

ii. Highlight TA Adjusted Yield When Lower than Approved Yield 
This option allows you to highlight the yields on a TA quote when they do not benefit the 
insured. 

An example would be when a Yield Cup or Yield Floor is available to user without the TA 
option. The yield may be higher without TA.  

The highlighting is only displayed on the TA reports. 
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c. Display and Output: Open Documents in External PDF Viewer 
This only applies to the distributed version of EASYquote 

 

This option is useful for opening the PDF reports in third-party PDF software, especially if you have 
one that allows for editing of PDFs. However, to save Reports to EASYmobility, this option must be 
unchecked. 
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XII. Getting Help 
You may obtain help or training from any of the following resources: 

 Online: http://www.naucountry.com/support.aspx 

o The EASYview Agent Portal (https://www.naucountry.com/portal/) offers training information 

 On the phone (NAU Country Call Center): 866.942.6724 

 Via e-mail: callcenter@naucountry.com 

 You may also contact your NAU Country marketing representative directly 
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